Android Remote issues still there

Odd that one Android connects without issues and other won’t. My Nokia 7.2 with Android 10 connects without problems to both my Windows laptop and my MacBook Air.

Hello @Jordan_Fisher,

Have you tried to clear the cache of the Remote?

  • Open the Settings of your phone.
  • Tap the Storage heading to open its settings page.
  • Tap the Other Apps heading to see a list of your installed apps.
  • Find Audirvāna Remote.
  • Tap the Clear cache button.

Unfortunately that does not work. I keep getting the screen stating that I need to connect my phone to a wifi network of computer prior. Both of which are definitely on.

Can you check if one of them is not connected to the 5 Ghz and the other on the 2.4 Ghz network?

Hey. They are both on the same 2.4khz network.
Even tried the 5ghz to see if that was the issue…

Can connect perfectly fine using my partner’s Huawei

Unfortunately it is still not working through all these steps. Even uninstall and reinstalled the apps. Seems as if only pixel users have this issue…

Not only Pixel unfortunately…
Same problem for months.
Thanks for the answers Antoine, but the 2,4 / 5 Ghz switch has been tried for months also…

1 Like

We may be need to get a Pixel phone to know where this issue is coming from. I will need to talk about it with our developer.

1 Like

Thank you Antoine. I have also a Galaxy Tab S2 which never connects.

Hi all,
My Samsung Tab S2 8" doesn’t connect anymore.
TAB S2 is functioning on Android 7.0 O.S.
I’m using Audivana 3.5 legacy on a Windows laptop PC, with Windows 10 pro installed (fully updated)
My Samsung S10 plus connect always easyly without any problems !!!
This connection problem is there allready for wuit a long time. It’s time to find a solution by Audirvana!
Thanx very much in advance for your solution!!!

Hello @Inox and @mollie ,

Have you already tried this?

Hello Antoine,
Unfortunately nothing more after cleaning the cache on my Pixel 4a and Galaxy Tab S2.

1 Like

Hello Antoine,
I have been trying to connect my Sansung Galaxy Tab 2 8" with Android Nougat O.S. (7.0 REL)
I have follow-up your suggestions, checked my firewall and router as well, but the outcome was:

I have seen in the settings on the Samsung tablet that bonjour last update was 9 juni 2019, bonjour name is Android-2

I have seen that in Audirvana 3.5.51 (legacy) that bonjour is mentioned (on) as well in the settings, but without any clou corcerning the the least needed version.

I still believe that the problem must have something to do with the old used Android 7.0 version installed on the tablet and/or in conjunction with a driver problem or another course like Windows changes made over the years.

My tablet has been used as a remote for at least 8 month’s after starting a trial with it, in conjunction with Audirvana (legacy) !!!

I have seen more people with complaines on the very same tablet, so i am not alone in this case.

My Samsung’ S7 edge is replaced by a Samsung S10
Both operate perfect in conjunction with Audirvana!!!

Hopefully this info will help you to make a fix for it

Thank you very much in afvance for your solution and have a grate day.


1 Like

Has there been any updates on this ?

I have to report an issue now as well.

My Nokia 7.2 has just updated itself from Android 10 to 11.

With Android 10 the Remote worked fine and connected to both my Windows 11 laptop and my MacBook Air running 10.2 Monterey.

With Android 11 however it fails to connect to any of them. It claims that no computer was recognized. All my devices are connected to the same wifi network. And nothing has changed with both laptops.

I’ve emptied the app cache on my phone. I’ve also reinstalled the app. But that didn’t work.

Any suggestions?

It seems to me that Audirvana uses a standard local discovery to discover which devices are present. If there is a limitation in Android 11 then I don’t know if there is an easy alternative.

Frankly, I have no idea how Audirvana does this. My assumption is a discovery beacon from the remote app to which Audirvana responds. If Android11 ​​blocks this, this will not work.

Conversely, you could give Audirvana an option to send a beacon and let the remote respond to it.

If someone has Wireshark on a Device and a connecting and a non-connecting Android device then you might see difference in messages from the Android device.

I am using Android 12 on my Samsung S10 plus and connection does to Audirvana is working properly.
Still not working on my Samsung TAB S2 tablet.

I am android 12 to no avail on my pixel 5.

Finally made the switch from 3.5 to Studio (earlier versions of which were unusable for me).

However various Android remote issues (freezes, lags etc.) remain when using my Samsung S10+ (Android 11).

I run AS in UPnP mode from a headless 2017 Mac Mini (10.15.7). Thinking of getting an iPad to use as remote (among other uses). I realise there are no guarantees, but is there is a general sense that using Audirvana via OS X / iOS will perform better than an OS X / Android combo?


My Nokia 7.2 with Android 11 still fails to find any AS servers on my network. It can’t find both my Mac’s.

My new MacBook Pro has an M1 chip so it can also run apps created for iPhones and iPads. I’ve tried the iOS version of the Audirvana Remote on my MacBook Pro and it finds and connects to my MacBook Air in the living room without a problem. I can remote into it this way, while my phone keeps failing.

The strange thing is, as I’ve mentioned earlier here, that the Remote worked fine when my phone still had Android 10. But with 11 it doesn’t work anymore. While nothing else has changed when the switch came…

It does seem that Audirvana, both the software and the remote, generally works better on Apple. Before I bought the M1 this weekend, I ran AS on my trusty Air and a Windows laptop simultaneously
and AS always had bigger issues with Windows.

Getting an iPad would likely solve your problem when I compare my experience between my Android Phone and M1 MacBook Pro.

1 Like

Easeback1, you could try to update your Android phone software version from 11 to 12.
I use also a Samsung S10+, which is now on “12” !!!
I don’t have issues with 12 in combination/connection to Audirvana on W10Pro.

1 Like