AU not available in 3.5.15 El Capitan 10.11.6

Hi , downloaded the newest Test Version of Audirvana App
Programm installed correctly , settings are correct, audio is running perfectly

The four blocks of available AU Plugins are not able to use ! No chance to select any of my Plugins !
The Audirvana App crashes every time i double click or try to select one of the four fields " select effect"
No Go !

I’m running same setup, AU plugins working fine.
haveyou checked plugins in another app, say audacity?

in Logic, Audition all Au running fine :wink:

also read here Audio Units Not Working

Correction…
Audio Units appear to work, but Audirvna is doing weird things…Also crashed today on one setting…
Hmmm not good…

I honestly do not know why this software constantly shows bugs. It should at least be reasonable, as well as all other audio programs I use.
And just always these super programs, which are supposed to sound better, can not even the simplest things.
As an example, e.g. already the constant error, that this program constantly stops the tracks in the last seconds.
The whole thing does not exactly give an “audiophile” impression.
No one in any studio uses such software full of bugs !
For me, I will not spend money in this “opaque” software. At least once, the basic must work. And that’s what it does with my Logic, Audition, Ableton, etc. Even on my old Mac running El Capitan

I agree… maybe time to ditch… however i would like at least a partial refund… as i didn’t break it.:neutral_face:

:thinking: perhaps we have to wait for an update… but I’m afraid that Damian now has to mess up with Windows problems too :see_no_evil:

Honestly, why i stay with Audirvana is because of the superior sound quality!. The bugs are annoying admittedly so what i do is close ALL apps and RESTART the computer. this allow Audirvana being a resource hungry 3rd party program to play MORE freely. I just can not go back to JRiver or others now. ON a personal note I had wished the menu system worked just like iTunes…

Agree on sound, but when tracks stop randomly it ceases to be a relaxing way to listen. But, I hvae downloaded and tried a bunch of alternatives, and i’ve come to the conclusion that a glitchy audirvana is still better than all else… which does mean the developer can be, and seems to be, a little slow in addressing these issues.

Can you first update to the latest version (3.5.16), and then send me by email or PM the crash report if you still get any crash?
Without such information, it is difficult to investigate…

I’ve made fixes for the configuration and use of some Audio Units.
Can you test 3.5.16.2 available here
and tell me if this fixes your issue?

i Updated to .16 …By double clicking in the AU field same issue ! A.App crash !

clicking “debug info” causes crash !

Have you installed the .2 (link in the post above)?

Had the same problem. AU plug-in configuration not always accessible as from 3.5.16 (Mojave). Problem seems to be solved with version .2, thanks!

My Test License expired today…:frowning_face: so i’m not able to test it now.