Audirvāna for LINUX and NAS (QNAP/Synology) officially released

I’m using successfully rpi4/RoPieee and SOtM sms200 as upnp endpoints … can you try RoPieee just to try to narrow the issue?

OK. I’ll see if I have a Raspberry PI. I really don’t like using this SBC for audio.

Problem solved. Audiorvana has been rehabilitated. :smile:
I always checked on HiRes Radio - Magic-Radio. If you use other sources, then UPNP works stably.
It’s strange that Magic-Radio works reliably through Alsa. This confused me.

1 Like

I have an Synology DS1817+ Running DSM 7.1.1-42962 Update 6 with an INTEL Atom C2538. I installed the package and then when I run it. It just stops. Can I find logging anywhere on the Synology?

Hi @osenbruggen,

What is the name of the package you installed?

audirvana-studio-x86_64-2.8.2.spk and I also tried audirvana-studio-x86_64-2.8.1.7.spk

With the latest update we made, do you still have your issue to install the latest Audirvāna Studio SPK?

Same problem unfortunately

Do you see some logs for Audirvāna Studio in your Synology ?

Where can I find those logs?

If you click on the link I provided, you will have the information :wink:

Ah sorry. I missed that :slight_smile: I only see this:

System successfully started [Audirvāna Studio].
System successfully stopped [Audirvāna Studio].

Same problem with my Synology DS 1513+
Package starts and stops immediately.
That’s all the info in the synology logs as well.

The audirvana logs directly is empty. I checked via SSH.

I thought maybe it is because my NAS is quite old at this point. But looks like others experience similar behaviour on newer units.

keep trying to add my Media/Music folder from the settings local tab.
It doesn’t add anything.
It used to work just fine.
I have double checked in linux and it is properly mounted and being read.
and I can navigate to it within the Audirvanna app.
when i click select, the app goes back to the “local” tab but its not showing the music folder or scanning.