Audirvana recognizes Dac but defaults to internal speaker output

Got a new Chord Qutest Dac hooked up today. Although Audirvana recognizes the Dac, when music is playing it defaults to internal speakers. When I play music through iTunes, it runs the audio through the Qutest. I’ve checked midi settings, audio settings etc. No change. Running through Sierra 10.12.6. I’m sure I’m not alone in this. Any suggestions?

Try closing the iTunes and just keeping open Audirvana. You should be able to select your DAC as output device in Audirvana.

Thank you for the response. I have done this. I can choose the Dac in audio settings but once I play a tune it defaults back to internal speakers.

Interesting, does it show in Audirvana that it’s playing to the internal speakers? What do you see as output device in Audirvana?

Audirvana shows that it’s connected to the Qutest. When playing a song, the MBP shows that the output is through the internal speakers. This does not happen when playing back in iTunes.

Try to set the system default output to internal speakers and in Audirvana select your DAC.

No luck. Set output to internal speakers and I selected the DAC in Audirvana. DAC stays selected in Audirvana but MBP shows that audio is going out through internal speakers.

Hi @rlohayza,

Thank you for your message.

Can you send me your Debug info in PM while you are connected to your DAC. You can find it in Audirvana Settings>General>Debug Info, you just have to paste it in PM, the copy is automatic.

Do you mean that it is actually paying through the device speakers, OR playing through the Qutest but showing it is playing on the Built In speakers on MIDI. If it is the latter- I am on the same OS and see the same thing.

I too am seeing this. This reason its important is the output from my Mac Mini is maxed out at 24/96Khz on the default output. When switching to my DAC, the maximum is 32/352.

Did we resolve this issue?

Hello @Julian_Martinez, Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info Audirvana button automatically copies all its content, all you have to do is paste it in response to this message

I am having the same issue. Everything looks good until I hit play in Audirvana and then speakers switch to internal speakers on my iMac. Can play iTunes etc. through USB to my DAC, but can’t get Audirvana to play. Have tried restarting, checking settings in sound preferences, checked preferences in Audivana. Strangest thing is that this just started happening in the last couple days after years of no problems. Any thoughts or help?

Problem solved with Damien’s help: the volume setting in Audirvana as set to infinity. I just reduced that slightly (to -0.1db) and everything worked again. Thanks Damien!

I am working to set a renderer up on a Mac, but having the same issue. It recognized the device (TuneBox2), but when I start a song in Quboz it initializes the device, begins to load the song, get’s stuck with the spinning beach ball, then reverts to the built-in audio.

I have the debug report.

Hello @jupiterboy,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message.

Same problem. Seems to have happened after I signed up for Qobuz and Tidal trials. I will send you the Debug Info. Ive tried everything, including the the Volume setting off of infinity. Thanks

Hello everybody,
I just dowloaded trial version but I can’t switch from internal to external DAC.
I’ve tried every suggestion in this thread but still no luck.
Please help!
Thanks in advance,
Ben

Hello @Katamica,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

I am experiencing this same issue. MacBook Pro 2019 running 10.15.7

Hello @denwyg,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message