Audirvāna Remote 5.0 is LIVE

Thank you for adding Audio Scan to the remote app! Very useful.

1 Like

YES… but why when you click to see ‘audio scan’
Why you have to click again ‘start’ to see it happen ??

We know that this icon means see ‘audio scan’
so, let it see it without clicking AGAIN start or play to see the scan…

if we made an error clicking that icon, then we know what it will do after…

less is better here again…

I’m now trying to have the same date format in my Remote as yours:

In your language & Region settings on your iPad, you have English as iPad language and United States as Region?

I cannot pause tracks on my Ipad after this update. It was working perfectly up till the update. I’m guessing it’s a problem with compatability with CA streamers. I had a similar problem a few years ago with the remote on my Ipad not being able to pause tracks. See the thread below and forward to post number 22. My streamer back than was a Cambridge Audio Azur 851 N.

Audirvāna Studio iOS Remote app available - #21 by Christophe45.

I think it might have been Damien who looked at it, and he eventually got a fix to the problem after several weeks,

I recently change CA streamers from my Azur 851N to the new CXN100. Before the update to the remote both these streamers worked fine with the remote on my Ipad. After the update I cannot pause using the CXN100. I no longer have the Azur 851N so cannot say if I would be able to pause on that streamer.

Can somebody look into this please. @Damien might be able too look back at the issue I had a few years ago, I think it started being a problem back in January 2022.

PS. I should also point out that this is only ever a problem for me on Ipad. Back in 2022, and again now I could pause tracks on my Android phone no problem at all.

English and Canada.

Hi @gryffe,

Do you have the latest firmware for the CXN100 installed?

Thanks, I will try to reproduce this. I’m attempting to understand the root cause of this, but I aim to reproduce this as there is probably a link with the issue when you set a date before 1970 that we have yet to tackle.

Can you click on your maintenance buttons under the local settings of Audirvāna?

Yes I have latest firmware installed. I gather there is another firmware update imminent though because of a problem with CD players connected to the pre amp of the streamer. I guess there might be other fixes in the release.

Edit, just used the pause function there and it worked. I am sure this happened before though, it works after a new remote session fired up, but it soon stops working. I’ll monitor and let you know.

We had a conversation with the dev of CA a very long time ago, but since then, they have been silent on any email I sent them. Feel free to ask them to look for the issue you mentioned, as when we talk about the UPNP function, the unit’s manufacturer has something to fix on their end.

1 Like

The iPad version rocks I will totally loved the minimalist left sidebar on macos version!!!

1 Like

Remote 5.0 crashes everytime I go to settings
I am using Remote on a IPhone 6 plus

I am finding the new version of the app very good. It seems very stable and responsive on my iPad. I still get lots of “Request Error” messages popping up but it doesn’t seem to affect the functionality - seems random but frequent.

Still no Composer view (even as a context menu item) while playing - would love that and I keep hoping every update might bring it.

What would be nice is a way to clear my search history - it is getting very long and full of typos, unnecessary searches, etc that are not useful to go back to.

4 Likes

Agreed with the ability to clear search history

2 Likes

3rd that!

Lots of “Request Error” for me too (Macmini, IOS latest), plus the dreaded “drop out” after 7 minutes 59 seconds, and the Album Booklet disappearing and being replaced by an error message on a random basis (annoying when you are reading the text of a song). These have been around for some time…

Please give me the iOS version you had on your iPhone or iPad when you had this behavior.

Lots of crashing or freezing on win11, very poorly written app. Why is there not on vertical view album year, whose inteligent idea was this?:roll_eyes:
I am using this app one year now and it is incredible how many bugs and nothing changes.