Audirvana Remote Connection Win 10

Looking for a solution.

I’ve built a dedicated Windows 10 PC - Intel i7, 12GB RAM, 128GB SSD & installed Audirvana.
The Remote App on iOS 14.4 doesn’t connect for more than about 10 minutes.
I’ve gone through all the suggestions on here and ended up with all Firewalls turned off, UAC at minimum, PC never sleeps, no password on the account, switched off 5Ghz on my WIFI & it still doesn’t work.
I have to ask do the designers have any intention in making this work or should I just move on to something that works properly?
I initially installed on an iMac to test & that worked quite well but was limited to only ever be on WIFI (no ethernet connectivity in that room). So do I persevere & build a dedicated Mac Mini in place of the Win 10 PC - or will I get the same issues.

Whilst I can absolutely understand and sympathise with your frustration, please do not presume that the remote for Audirvana doesn’t work.
It doesn’t work for you, clearly, but it works for most people.
I have a very prosaic W10 laptop running Audirvana every day, and use an Android phone and IPad as remotes for it.
I never use the PC’s interface - I only ever use the remote app.

I’m not going to pretend that I never experience connection problems, because I do, but the whole setup works well for me nearly all the time. Sometimes I need to restart either Audirvana or the remote app, and very occasionally (if the former does not work) I need to reboot my router (I will also reboot both my PC and phone/iPad when I do this).

Again, I’m not suggesting for a moment that you are not having the problems you say that you are having, just that for most users it works.

With luck someone will be able to help you troubleshoot your problem.
I hope that you’ll get this sorted because when Audirvana works as intended it is superb.
Good luck!

It doesn’t work for me either. It suddenly stopped working for me on Windows 10 (OS X is no problem at all). Looks like a common problem, which is open for some time already without a fix from Audirvana:

Maybe there is something in there, which helps:

Yes, I’ve gone to the trouble of using an old (2012) Mac mini to test - & that works seamlessly even though its only connected on WIFI (the PC is Ethernet). It would appear PCs aren’t of interest to Audirvana - looking at all the threads complaining about this issue it’s been going on for nearly 2 years.
Thanks for the link though.

Hello @lerxxst and @L01, have you installed the latest version of Audirvana? We have made some fix for the Remote with the Windows 10 and MacOS version.

It’s a complex issue that have been going on and we try our best to solve it but it’s an issue that is more present on Android device due to the diversity of this ecosystem.

I have built a dedicated PC from scratch & only just installed Audirvana - so yes latest version. I only have iPhone/iPad - no Andriods

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Audirvana 3.5.44

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: by track
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: \DiskStation\Tunes
Library database path: C:\Users\MUSIC\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio

=================== AUDIO DEVICE ========================

Preferred device: NDX Model UID:Naim Audio Ltd. NDX UID:uuid:5F9EC1B3-ED59-79BB-4530-0011F6A899B0

Selected device:
UPnP device at http://192.168.1.102:8080/description.xml
NDX Manufacturer:Naim Audio Ltd.
Model UID:Naim Audio Ltd. NDX UID:uuid:5F9EC1B3-ED59-79BB-4530-0011F6A899B0

6 available sample rates up to 192000Hz
44100
48000
88200
96000
176400
192000
Volume control: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Raw DSD (MSB)
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1
UPnP/DLNA supported protocols:
http-get::audio/L16;rate=44100;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L16;rate=44100;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L16;rate=48000;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L16;rate=48000;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L16;rate=96000;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L16;rate=96000;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L16;rate=88200;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L16;rate=88200;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L24;rate=44100;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L24;rate=44100;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L24;rate=48000;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L24;rate=48000;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L24;rate=96000;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L24;rate=96000;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/L24;rate=88200;channels=1:DLNA.ORG_PN=LPCM
http-get:
:audio/L24;rate=88200;channels=2:DLNA.ORG_PN=LPCM
http-get::audio/mpeg:DLNA.ORG_PN=MP3
http-get:
:audio/wav:*
http-get::audio/x-mpegurl:
http-get::audio/x-ms-wma:DLNA.ORG_PN=WMABASE
http-get:
:audio/x-ms-wma:DLNA.ORG_PN=WMAFULL
http-get::application/ogg:
http-get::audio/mp4:
http-get::audio/x-flac:
http-wavetunes::audio/x-ms-wma:
http-get::audio/x-aiff:
http-get::audio/x-m4a:
http-get::audio/dsd:
http-get::audio/x-dsd:
http-get::audio/x-dsf:
http-get::audio/x-dff:
http-get::application/x-mpegurl:
DLNA 1.5: No
Gapless playback: Yes
Missing events workaround: No
Can play native DSD: Yes
Number of channels: 2
Use as stereo device only: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 24bit little endian 44.1kHz
2 ch Integer PCM 16bit little endian 88.2kHz
2 ch Integer PCM 24bit little endian 88.2kHz
2 ch Integer PCM 16bit little endian 176.4kHz
2 ch Integer PCM 24bit little endian 176.4kHz
2 ch Integer PCM 16bit little endian 48kHz
2 ch Integer PCM 24bit little endian 48kHz
2 ch Integer PCM 16bit little endian 96kHz
2 ch Integer PCM 24bit little endian 96kHz
2 ch Integer PCM 16bit little endian 192kHz
2 ch Integer PCM 24bit little endian 192kHz

Current device transportInfo:
CurrentTransportState: NO_MEDIA_PRESENT
CurrentTransportStatus: OK
CurrentSpeed: 1
Current device MediaInfo:
NrTracks: 1
MediaDuration: 0:07:06
CurrentURI:
CurrentURIMetadata:
nextURI:
nextURIMetadata:
PlayMedium: NETWORK
RecordMedium: NOT_IMPLEMENTED
WriteStatus: NOT_IMPLEMENTED

Current device AVT service description:

<?xml version="1.0"?> 1 0 SetAVTransportURI InstanceID in A_ARG_TYPE_InstanceID CurrentURI in AVTransportURI CurrentURIMetaData in AVTransportURIMetaData SetNextAVTransportURI InstanceID in A_ARG_TYPE_InstanceID NextURI in NextAVTransportURI NextURIMetaData in NextAVTransportURIMetaData GetMediaInfo InstanceID in A_ARG_TYPE_InstanceID NrTracks out NumberOfTracks MediaDuration out CurrentMediaDuration CurrentURI out AVTransportURI CurrentURIMetaData out AVTransportURIMetaData NextURI out NextAVTransportURI NextURIMetaData out NextAVTransportURIMetaData PlayMedium out PlaybackStorageMedium RecordMedium out RecordStorageMedium WriteStatus out RecordMediumWriteStatus GetTransportInfo InstanceID in A_ARG_TYPE_InstanceID CurrentTransportState out TransportState CurrentTransportStatus out TransportStatus CurrentSpeed out TransportPlaySpeed GetPositionInfo InstanceID in A_ARG_TYPE_InstanceID Track out CurrentTrack TrackDuration out CurrentTrackDuration TrackMetaData out CurrentTrackMetaData TrackURI out CurrentTrackURI RelTime out RelativeTimePosition AbsTime out AbsoluteTimePosition RelCount out RelativeCounterPosition AbsCount out AbsoluteCounterPosition GetDeviceCapabilities InstanceID in A_ARG_TYPE_InstanceID PlayMedia out PossiblePlaybackStorageMedia RecMedia out PossibleRecordStorageMedia RecQualityModes out PossibleRecordQualityModes GetTransportSettings InstanceID in A_ARG_TYPE_InstanceID PlayMode out CurrentPlayMode RecQualityMode out CurrentRecordQualityMode Stop InstanceID in A_ARG_TYPE_InstanceID Play InstanceID in A_ARG_TYPE_InstanceID Speed in TransportPlaySpeed Pause InstanceID in A_ARG_TYPE_InstanceID Seek InstanceID in A_ARG_TYPE_InstanceID Unit in A_ARG_TYPE_SeekMode Target in A_ARG_TYPE_SeekTarget Next InstanceID in A_ARG_TYPE_InstanceID Previous InstanceID in A_ARG_TYPE_InstanceID SetPlayMode InstanceID in A_ARG_TYPE_InstanceID NewPlayMode in CurrentPlayMode GetCurrentTransportActions InstanceID in A_ARG_TYPE_InstanceID Actions out CurrentTransportActions TransportState string STOPPED PLAYING PAUSED_PLAYBACK TRANSITIONING NO_MEDIA_PRESENT TransportStatus string OK ERROR_OCCURRED PlaybackStorageMedium string NETWORK RecordStorageMedium string NOT_IMPLEMENTED PossiblePlaybackStorageMedia string PossibleRecordStorageMedia string CurrentPlayMode string NORMAL NORMAL SHUFFLE REPEAT_ONE REPEAT_ALL TransportPlaySpeed string 1 RecordMediumWriteStatus string NOT_IMPLEMENTED CurrentRecordQualityMode string NOT_IMPLEMENTED PossibleRecordQualityModes string NumberOfTracks ui4 0 1 CurrentTrack ui4 0 1 1 CurrentTrackDuration string CurrentMediaDuration string CurrentTrackMetaData string CurrentTrackURI string AVTransportURI string AVTransportURIMetaData string NextAVTransportURI string NextAVTransportURIMetaData string RelativeTimePosition string AbsoluteTimePosition string RelativeCounterPosition i4 AbsoluteCounterPosition i4 CurrentTransportActions string LastChange string A_ARG_TYPE_SeekMode string TRACK_NR A_ARG_TYPE_SeekTarget string A_ARG_TYPE_InstanceID ui4

Current device RootDevice description:

<?xml version="1.0"?> 1 0 urn:schemas-upnp-org:device:MediaRenderer:1 NDX Naim Audio Ltd. http://www.naimaudio.com Naim NDX network audio player NDX 20-015-0011 https://www.naimaudio.com/product/ndx 0011F6A899B0 uuid:5F9EC1B3-ED59-79BB-4530-0011F6A899B0 123810928305556upc urn:schemas-upnp-org:service:RenderingControl:1 urn:upnp-org:serviceId:RenderingControl /RenderingControl/desc.xml /RenderingControl/ctrl /RenderingControl/evt urn:schemas-upnp-org:service:ConnectionManager:1 urn:upnp-org:serviceId:ConnectionManager /ConnectionManager/desc.xml /ConnectionManager/ctrl /ConnectionManager/evt urn:schemas-upnp-org:service:AVTransport:1 urn:upnp-org:serviceId:AVTransport /AVTransport/desc.xml /AVTransport/ctrl /AVTransport/evt urn:schemas-dm-holdings-com:service:X_HtmlPageHandler:1 urn:schemas-dm-holdings-com:serviceId:X_HtmlPage /HtmlPageHandler/desc.xml /HtmlPageHandler/ctrl /HtmlPageHandler/evt http://192.168.1.102:80/index.asp urn:rhapsody-real-com:device-id-1-0:rdk_dev_2:0011F6A899B0

UPnP devices found : 1
Device #0NDX UID: uuid:5F9EC1B3-ED59-79BB-4530-0011F6A899B0 Location: http://192.168.1.102:8080/description.xml

Max. memory for audio buffers: 7478MB

Local Audio Engine:ASIO 0 driver version 0

Local devices found : 0

Does Audirvana is trying to sync your folder when you try to use the Remote?

I’ve only just set up Audrivana so it’s probably still syncing my Music library which is quite large >1TB

Hi @Damien3,

sorry for not responding: problem is still there.

If I remove Audirvana from the windows 10 firewall, it works.
Looks like it is coming back with every update of Audirvana.

Now that tidal stopped working, I will have a look what the studio version offers and then decide how to go forward.

Best regards
Andreas

Important: try deactivating “Rescan network folders at each start”, maybe restart your remote and Audirvana and let us know. I had the connection problems just like several users of this forum and with this trick it finally works, another user in this forum discovered it.