Cambridge Audio CXN failure

I have seen several comments but I think a dedicated thread

I have a Cambridge Audio CXN v1, network Ethernet, runs no issues

AS sees it as an end point. I select it no problem

When I select a local file (indeed any file) it fails to play. I see “loading first track” then it stops , clicking the Go button does nothing

I can play to the local computer output but not via uPNP

Any thoughts, AS is effectively dead to me

1 Like

The silence was deafening !!

I’ve had that happen in 3.5. Very frustrating. It’s been while since I fixed it. Have to remember how I did it.

When setting up your DAC, change the setting for mqa to not MQA. MQA will still play correctly. It’s a bug.


Tried all permutations still no joy , Its a version 1 CXN by the way

Sorry it didn’t work. I have a V2. Try Google. That’s where I found my fix.

The silence is still deafening, especially from my CXN

Please send me your settings.

Hi @jdt

Thanks for trying to help.

This is the current set but I have tried all sorts of permutations. These settings reflect what the CXN should be

If I select any track (ie any res CD, MQA Hi Res FLAC , any source local or Tidal ) the effect is the same , it fills in the wave form and does nothing

Playing to the USB Speakers attached to the server PC , plays normally (Realtek Audio integrated into the mother board)

I have a Rpi attached to the network running RoPieee , which supports DLNA , it plays to this output normally

Its just the CXN !! This is hardly an obscure piece of hardware

It looks ok to me. This will sound silly. Have you restarted the PC? See if Audirvana can ahelp.

I know it looks OK , its based on the CXN spec !!

I tired the Force Up sample tip above and that worked but its a lash up , not correct

Did you try rebooting? It sounds simple, but who knows.

Several Times , my normal advice to others

I live in Johannesburg and we get nasty electrical storms in summer so as habit all electronics is unplugged at night even most nights in winter (ie Now)

So its been rebooted maybe 5 times since installation

A parting message

I have a trial that expires tomorrow, during which I have been unable to play a single track to my hi fi system, and I have tried …

Equally I have had no response or advise in how to fix this situation from Audirvana, a few helpful users yes but NO support from the company.

How do you expect anyone to take this product seriously when it fails to play to a streamer which has won the What Hi Fi best streamer award in multiple years . Do you expect Cambridge Audio to fix your issues for you ?

I will not even bother to come back once the bugs are resolved , there are equally good if not better products about who at least care about their users and their reputation.

I had connectivity issues with the Remote app on 3.5, there isn’t even a control app available for the AS combination, surely a simultaneous release of sever and remote is not asking too much ?

I for one do not control hi fi from a computer and keyboard/monitor so a Remote App is essential not a nicety. Perhaps I am expecting too much. maybe I am wrongly assuming a Server/End Point approach like “Real Players”


I also have this problem with my Cambridge Cxn V2 Dac it worked okay with the old Audirvana but although it will now play 64 and 128 dsf file formats it won’t play any of my flac or m4a either on my mac Hd or my Synology nas it cues the song up as if it’s going to play it but then nothing ,you also cannot stop the songs when they are playing the files are are on my local library and i am connected via etnernet has anyone worked out a fix yet ?



How about @Antoine this is hardly an obscure streamer. How many customers go away because of a flaw like this .

Are they expecting CA to fix it for them ?

The silence was deafening :smiling_imp:

Good day. I have a CXN V2 reserved in a store and have a yearly subscription to Audirvana Studio. I wanted to confirm that you own that device and that everything works flawlessly when that setting is made in the configuration streamer with non-MQA option. I would appreciate a detailed response from you if there is a problem because the reports from users I am reading this Audirvana forum mean a great deal of concern. Thank you in advance.

This is not a CXN issue. This is a UPnP issues that’s affecting all sorts of streamers. Both on 3.5… and AS. @Antoine hasn’t made a single comment on these issues. Probably doesn’t care.

1 Like

Agreed I have a CXN V1 (indeed I have had 2 of them) running on uPNP from JRiver MC with absolutely no issues . So uPNP/DLNA in the CXN is fine

3.5 runs happily to the CXN too but Audirvana Studio does NOT , the first track is cued then nothing happens , not even an attempt to play. This is in Windows 10 in all 3 streaming modes.

Don’t fight shy of the CXN is a very good streamer especially the V2. AS needs to be fixed to support uPNP properly. The CXN v2 is Roon Ready and Tidal Connect ready now (and can run Deezer, Spotify apps internally-- food for thought ?

At least a comment from @Antoine as to his thoughts might help.

My trial ran out without a track played .

1 Like