Cambridge CXNv2 Can only play Dsd Files

Hello I Can see that some people have similar problems but I thought I would create this as new post to see if anyone has worked out a fix
I have a Cambridge Cxn V2 Dac it worked okay with the old Audirvana but although it will now play 64 and 128 dsf file formats it won’t play any of my flac or m4a either on my mac Hd or my Synology nas it cues the song up as if it’s going to play it but then nothing ,you also cannot stop the songs when they are playing the files are are on my local library and i am connected via etnernet

Any help appreciated



1 Like

Couple of other people reported inability or issues to play from AS to CXN as well.
May want to search. But if I’m not mistaken it hasn’t been resolved.

Edit: just saw you found them.

It was reported the day after the AS launch, in the 4 week trial period I didn’t manage to play a single track,

No comment from support ….

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.