Can't Log Into Qobuz in Audirvana Studio [Solved]

I could not log into Qobuz from Audirvana Studio.

EDIT: Solved by installing Microsoft WebView2 per instructions from Antoine.

1 Like

I have the same problem but the other way round!. Qobuz loads ok on Studio ( which I am trying at the moment ) but will not load on V3.5?.

Hello @Jim_F,

Can you send a screenshot when you click on the button to log to your Qobuz account? I would like to see the login window you get from Qobuz.

Hello @Jim_F,

When you go to your Qobuz account page on their website, do you have the same issue?

I have the same exact problem. I can log in to Qobuz on the Qobuz website and their app no problem. It will not let me connect Qobuz through audirvana. The same thing is happening where I’m stuck at the sign in page in audirvana. I uninstalled and reinstalled audirvana and that’s when this issue happened. I’ve uninstalled and reinstalled multiple times and nothing worked… I don’t get it.

1 Like

Bonjour, je rencontre le même problème après une réinstallation d’Audirvana Studio.

I had also installed Audirvana origin, could that be causing the issue for Qobuz to not connect with Studio?

@Jim_F , @audirwin , @collines68

Are you using the latest version of Windows 10 or 11?

Can you install the latest version of webview using the bootstrap on this link?

1 Like

Windows 10.0.19044

Merci. Problème corrigé après l’installation de WebView.

1 Like

I use windows 10, it says everything is up to date. So I need to install webview2 to listen to Qobuz with Audirvana?

I have the same problem…

Unfortunately it’s operating system related. That’s why you pay subscription, so that Audirvana can keep up with this.

I am paying subscription… I have Audirvana Studio…

Yeah, I’m in the same boat… I’m paying for Qobuz and Audirvana and if it’s not going to allow Qobuz to interface with it, that’s a deal breaker… I really hope they fix this…

WebView it’s a system component used by some programmers and some apps. Usually is preinstalled in the OS. Like Net Framework or Visual c++ Redistributables (libraries). If you don’t believe me check Google. It is not dangerous and doesn’t slow anything, usually has only benefits. I know what I say because I have a very slow and old computer. For me this is the best version of Audirvana Studio so far - perfect radio playback until now, not a single glitch!

2 Likes

It’s update to the embedded browser of sorts Audirvana uses to login to the streaming service.

3 Likes

There is probably nothing to fix. Just install WebView before jumping to conclusions.

2 Likes

Actually this component will one day or another be on every Windows 10/11 machine because it’s Microsoft that want to push it. I get your point about it and we will add a more explicit error in the next update of Audirvāna Studio.

2 Likes

Yeah, downloaded webview2 from evergreen bootstrap. It’s working now. I was hesitant because I thought it might be bloatware/spyware. But Qobuz is working now…

2 Likes