Device does not accept any uncompressed PCM streams

New user- Whenever I start Audirvana I receive the following message: " Error selecting audio device: Play-Fi device does not accept any uncompressed PCM streams". I cancel the message, which is my only option, and everything works fine, however I would like to know how to stop this message from reoccurring.

Hello @Ghagel,

When you get this error, you need to go in your device output settings in Audirvāna and disable the option to send RAW PCM stream.

Thank you for the response, however I am still not able to resolve my error message. When I click the gear associated with my “Output Device” it pulls up my DAC Input settings. If I click on the purple bar (Anthem MRX720) it returns two output options (MRX720 and the Play-Fi device). If I click on the Play-Fi device I get the error message. I do not see the option to “disable the option to send RAW PCM stream). What am I missing? Screen shots enclosed.



Can you try to play a WAV track using the Play-Fi app to your device?

If you have an Android device, can you try to play a WAV file to your device using BubbleUPnP?