Dsd playback on ps audio dsj

Cant get ps audio to play DSD ON AUDERVANA STUDIO, IVE READ ITS BECAUSE AUDERVANA is changing the process but there is no specific instructions of what the setting should be in audervana

Did you install ASIO driver?

I did but when i reset my p.c. i lost them and have forgotten how it was done

Just install the driver, select ASIO and in the DSD playback settings select "Native DSD*.

sorry I need a bit more info to do that like where do I get them you must treat me like im totally an idiot lol . can you post a link ? i may be thinking about vst ? well i found out when selecting asio it does not see my ps audio but does in wasbi and kernal

Here is the USB driver link:

Once you install the driver you should be able to see the DAC.

that had the link for the older usb driver luckly i read it because there is a conflict between the new and old plus my p.c recognized the the ps audio right off the bat so that cant be the problem any other suggestion

The best way is to contact PS Audio directly. They’ll be able to answer your questions.


Hey bitracer would you mind pitting a link up for the asio drivers fr Audirvana

ASIO drivers are not software specific. The drivers are hardware specific. Not sure what your problem with the driver I linked is, but that’s the only one available on the PS Audio site. I suggest to try with that.

There are also universal ASIO drivers ASIO4ALL, but I wouldn’t recommend that. While you wait for PS Audio to reply. you can also try playing using WASAPI and setting the DSD output to DSD over PCM (DoP 1.0).

Ok got the asio drivers installed with the help of p.s audio but i do have to say the person that helped was inexperienced and even though i didnt think it appropriate to install the older version of the usb drivers thats what he had me do, so at least now audervana see,s the dsj when setting to asio but still no dsd showing on front of dsj

OK, now go to the DSD playback setting and select “Native DSD”.

In audervana i dont see that option

What options do you see below?

Just click on the DAC input cogged wheel to enter this settings window.

Wow i don’t have have that option the only thing i can click on is spl rate

There is a wheel by the asio selection bit it wont do anything

Well its still on native but whats the difference between 1.1.and 1.0

Just below the cursor, there is a small white cogged wheel. To the right of the Spl rate. Click on that.

Yes i did its set to native 1.0 dsd over pcm