[FIXED] Audio Units Not Working

Any thoughts on why AUs only allow me to choose AU type from the dropdown menu but won’t respond to a click on “configure”? This is current version 3.5.x on a Mac Mini and it works as expected on pre 3.5 versions. I did a complete uninstall and clean install of the application - again - before posting this. This isn’t new, its been happening since the initial 3.5 rollout.
Thx for reading.

Which version of Audirvana do you have (largest is 3.5.13), and which AU are you trying to configure?

3.5.13. I have a couple of “aftermarket” AUs, and of course Apple’s built in. Both exhibit the same issue.

Thanks for the reply.

Could you look in the system logs?

  1. Launch Console application
  2. On the left panel, select your computer (item at the top of the list)
  3. In the search field, top right, enter Audirvana to get only the lines about Audirvana
  4. Reproduce the issue in Audirvana

Then select and copy the lines around the time of the issue, and paste them in a PM to me.


I have the same issue. I’m using AU’s from BlueCatAudio. (They worked fine under A+ even under Mojave). The issue comes along with A3.5.13

Thanks for the reply


I provided the console data Damien requested, maybe he can get this sorted for both of us. From what I read, it’s not just you and me experiencing this though.

Best Regards

The same here. It happens only on Mac mini and not on MacBook Pro.
I am not able to use Audeze Reveal from Audio Unit effects tree. Other items from tree don’t respond as well.


Thank you for the information. And wait and see… Best regards

I have been a user of Audirvana for a long time now. The latest update 3.5.15 has rendered my AU units on a Macbook Pro (High Sierra) not configurable. Previously on a Macbook Air (Mojave) this had already happened with 3.5.14. In both cases I now run 3.2.16 with no problem. I use both Apple AU units and Mathaudio AU units. It seems others are having similar issues and with the latest update mentioning AU unit issue being resolved I am disappointed. Otherwise I am a loyal fan of Audirvana.

Status Quo.
3.5.15 hasn’t resolved an issue with Audio Units on my Mac mini.

Hi guys! I have MBP with MOJAVE on it and the most AUs from Acustica Audio are not working in Audirvana 3.5 (for example Nebula 3 and N4); in old Audirvana plus (3.2.16) those AUs are working without a single problem; this sucks a bit since I have an extensive plugin library consisting of Tapes, Reel to Reel Machines, EQ’s, Compressors etc., software simulations … I use no Internet streaming possibilities being oriented exclusively on the vast music library on my MBP. Any assistance? Any possibiliteis to download and install Audirvana plus 2.0, I still have the licence for it? Cheers

I have the same issue in 3.5. I am able to select the Audio Unit on my Mac Mini but when I click on the Configure button the next window does not open allowing me to configure the unit. Same behavior on all Audio Units contained on my machine. Installed the most recent Audirvana release and still not working.

Works flawlessly on my 2014 MBP.

Did You experience that Audirvana crashing immediately after getting update on Mac mini?

I don’t recall. I don’t believe so.

Hello All,

The most recent update didn’t solve my AU issues. It didn’t make anything worse however… the crash Vule reports for example.

IIIRC, I used Audio Hijack to configure the AU (FabFilter Pro-Q 3), saved the settings and then loaded the saved settings into the Audirvana instance of the AU. Would of course be nice to be able to configure the AU directly in Audrivana.

Hmm… Crickets.

Apparently this forum requires 20 characters even if you don’t have 20 characters worth posting.


Same here, using El Capitan latest with newest Audirvana App in Test Version.
Every time i want to select an AU Plugin ( i even can not select any of them, not shown up)
Audirvana App crashed completely.
In other Apps like Logic, Audition etc all plugins are running fine
any idea ?

Console said
This application, or a library it uses, is using the deprecated Carbon Component Manager for hosting Audio Units. Support for this will be removed in a future release. Also, this makes the host incompatible with version 3 audio units. Please transition to the API’s in AudioComponent.h.

How do you mke the change mentioned? the transition to APIs etc.