Fostex with 16/44 files in Audirvana

I’ve been using Audirvana for a couple of days, mainly with Qobuz, on my Macbook Pro 16" and it was great. The MBP has great sound on its own but I wanted more and bought a DAC.

I bought a Fostex HPA4 and the result is simply unusable.

The reading is (sounds as) twice the speed and a blank every 2 or 3 seconds.

I tried FLAC files on the harddisk and if I use Music from OS X it works, but when back to Audirvana back to hell…

The conf :
MacBook Pro 16" i9 16gigs
Catalina last version
Audirvana last version
Fostex HPA4
Forest USC C to USB B 1,5m cable

I tried to MQA autodetect ON or OFF : no change

Please if someone can solve this I’d be grateful. I was going to buy Audirvana but not in this conditions.


You tried a regular usb cable just to see, tried it on another usb port on mac?

Have you check your dac pref in audirvana
Speaker icon in bottom right of main window, select dac with arrow and check prefs

A friend of mine had a similar issue. He solved it by using a USB C docking solution with USB Type A ports and a regular Type A to Type B cable.

USB C to Type A dongle might also work but you’ll have to experiment. Try the Apple original one first if you can.

Hello RHS,

no, the MBP 16 has only USB C ports (4) and a jack.

As you and bitracer advised I’ll try with a dock. Hope it will not downgrade the results.

Anyway if it solves the problem then Audirvana should fix that, all new MacBooks have USB C ports only, I think :slight_smile:

Well bad luck :frowning:

I tried with an iTeknic dock. On the USB 2 and USB 3 ports same result : racing interrupted…

and another symptom concerning Audirvana : even if I selected “Control by keyboard” these are inactive on the Macbook. Don’t know if it is a known issue or an error on my side.

are you on exclusive access in Audirvana DAC preferences.
Do you have another music player on at the same time?
Did you select your dac in midi audio setup for output?

yes, exclusive access,
nope, quitted every other,
where is that midi audio setup ?

Hint : tried with Qobuz app for Mac : it works.

application folder… utilites folder

maybe you have to check something here with your dac pref
or uncheck something… not an expert in that :slight_smile:

ok, except that slides are disabled.
I set format at 24/192 but I don’t really understand
what I am doing :slight_smile:

I check.
Hope Audirvana rewards you somehow for such a support :wink:

Audirvana change those slider when playing a song… just click your dac on the left for output…
i was playing a neil young 24/192 at the picture time :slight_smile:

reading back your thing, you said it works with qobuz… so that use internet… then when local it doesn’t work… must be the cable or settings somewhere… don’t you have any regular usb cable to try… i don’t know usb C to B… mine is regular usb connect to usb3 port on mac mini 2012

not familiar with streaming app things

Good point. Maybe copy some files to a local folder and map that in Audirvana.

it works with local FLAC files played with Music (former iTunes)

I rebooted the Mac just in case

no luck : Music still works and Audirvana still races :frowning: