Gaps during playback of samplerates over 24bit/96kHz on audiolab 6000n


I play with Audiolab 6000N, 6000A connected via RCA. Audirvana Studio connected to tidal Hi Fi subscription.
I’m experiencing ennormous problems with music Hi Resolution 24bit/ 96kHZ and above. I’m not sure is it network problem or DAC but there are frequent gaps during playback. the higher bitrate and sample rate the more frequent gaps.
What are the optimal audirvana settings for audiolab 6000A and Tidal?

Best Regards,
Wojciech K.

Hi @wkwasniewski,

Can you go into your audio output settings in Audirvāna and enable those options?

Problem still exists. rarely on 24/96khz but on 24/192khz is just a disaster.

here are my settings:

and here is link to the current playback i’ve uploaded few seconds ago on youtube

Can you go into the Audirvāna settings and in the My Account section? You will see a ‘Start Log Session’ button, click on it, and then reproduce your issue. After you reproduce it, click 'Stop Log Session’ and send me the audirvana_studio.log or audirvana_origin.log file you can find by clicking on the button ‘Open Log Folder’ at


Have you tried reducing the Audirvana buffer to 4 GB. The larger the buffer the more Audirvana may use. MacOS needs at least 6gb at “idle”

I have 128 GB ram in a MacBook Pro and set the buffer to 4GB. Still works fine even upsampling to DSD.

I would also obviously try rebooting your network and internet connection and (if possible with your network router) allocate a higher priority on bandwidth for the Mac running Audirvana.

Thank you for advice but it’s something else.
I limited buffering to 4GB but it didn’t change anything. I tested wifi network. technical Parameters are more than sufficient i think. Internet: 200Mbps download/upload via fiber cable and 600Mbps within local wifi network.

1 Like

Yes your network and internet connection is more than enough if not shared with too many other competing devices. Tidal requires about 20 mbps for 24/192. Most streamer network cards are only 10/100 Mbps anyway. Hope Antoine finds a solution from your logs.

downsampling to 88,2KHz from 192 works great, however it’s passing a problem by, not solving.
I hope Antoin will find solution

Just a suggestion, because in my case it helped.

I restarted the router and accespoints at a certain point when I encountered problems. It made Audirvãna work like a charm again. So now I do this every 3-4 weeks, and I have no issues any longer. I tried this because I remembered that in the past there was a similar problem with Google casting and some routers that caused the network to kind of overflow with data. Old data wasn’t cleared soon enough.

The most ignored aspect of Audirvana wireless streaming success (and for that matter any wireless music streaming app) is quality of the wireless network. A router is just another computer, it has RAM and and an OS that is targeted at moving packets of data around a network. Just like any computer left on for weeks on end performance can degrade, normally as a function of bad packets locking out RAM over time causing slowdowns. All people if relying on wireless due to inability to cable a connection between the playback computer and the network should optimise their network (assign priority to the playback computer, reboot the network and internet modem every week or so. Check that their channels are not congested with other nearby networks etc etc etc).

However in the case of the OP I have seen issues with an old DAC and a DAC in some high end wireless headphones that would produce pop’s/crackles/dropouts when playing 24/96 and above that never occurred at lower sample rates so it could be an issue of DAC incompatibility with Audirvana. Unfortunately the manufacturer of my equipment that had issues never detailed the DAC chips in their equipment so I was never able to pin it down to specific DAC chip(s). In these cases my network was tested (I don’t rely on specifications, they are meaningless crap based on testing in ideal isolation conditions rather than the real world) to be performing well above what is required for hi-resolution streaming so it was confirmed not to be a network issue. Maybe Antoine can detect something in the logs.

There is no error-correction on digital-audio file code transmission via Ethernet UPnP or USB protocols… Power/grounding/earthing management is imperative for the most reliable QoS of a network configuration that the digital-audio signal (analog voltage pulses) is being transmitted across and at the destination DAC. The same lack of error-correction applies to wireless transmission as well…

:notes: :eye: :headphones: :eye: :notes:

Read this maybe …

OK, I just reconfigured the network. Now I have a clean cable connection between the 1Gb/s router and the Audiolab. Internet speed is 600 Mbps for downloading and 120 Mbps for uploading. the router has a fiber optic cable to the Internet provider.
There are still interruptions in playback of 192 kHz/24-bit audio files.
96 kHz/24-bit plays well.
I know there’s not much to add in terms of sound quality, but I can’t get over it. It’s like a scratch on a new Ferrari. It just pisses me off and it affects my listening experience. Maybe I should buy psychotherapy instead of new cable?

Your issue sounds to me similar to the issues I have had with previous DAC’s (sound distortion/interruption at higher bit rates but not at lower rates). If it is this will need to wait for Antoine to get back and hope he sees something in your log file. Suggest you post your debug info and the community can look at your config and suggest possible changes which may help.

Do you have the latest firmware on the 6000n? If you look at the following post there were issues with the DLNA implementation which resulted in playback at 24/96 and above stuttering. Check the last post in the thread. Sounds identical to your issue. Supposedly was about to be fixed by a Audiolab firmware update at the time.

To confirm network is ok….Does your streamer have a control app? If so it may have a network speed test (my KEF LS50/60 do). In the case of the KEF’s I can check the data speed in. You will need 10Mbps for 24/192 however streamer manufacturers normally state double this is required to provide a faultless experience during playback (Tidal recommended is 20Mbps for Max, remember this is mega bits per second not bytes so is actually a pretty low throughput) if your streamer app has this capability you can at least rule out the network (or not as the case may be).

And finally no, anyone suffering your sound issues would get pretty upset. No need to see a shrink!

Ok, I’m computer scientist, Software Architect - i understand the aspects of technical details. The Audiolab 6000n network streamer is on the cable and ethernet card is 100Mbps. Internet is fiber cable 1Gbps.
I just upgraded audiolab firmware from ver020 to ver033 which is the latest on manufacturer website.
Still have problems with 192kHz/24-bit

Maybe an email to Audiolab support would be a good idea detailing your issue?

yeah, may be. i feel like an early linux user :slight_smile: I’ll let you know whether they ask me to recompile the audiolab kernel :slight_smile:

Heavily into DT Play-Fi, I think UPnP/DLNA was an afterthought on Audiolabs part.

1 Like

I don’t know why folks have not asked you to paste your debug info here yet, but please paste it here so we can see your system configuration…
Settings → My Account → Help → Debug info

  • Have you contacted Audiolab about this behavior?
  • Do you have another DAC to test with, to troubleshoot?
  • Does the 6000N analog output have the same behavior?
  • Are you using a 75 Ohm S/PDIF coaxial cable or just a plain RCA interconnect?
  • Are the 6000N and 6000A sharing a common power/ground circuit from a single outlet on your wall that is free of other non-audio components?
  • What type of Ethernet cable are you using?

:notes: :eye: :headphones: :eye: :notes:

1 Like