Heart attack inducing blue noise

You are calling this ‘blue-noise’. (as is described in my prior posts)… If you are losing sync with your DAC this is not blue-noise…

What else have you tried, to distill your playback configuration on the PC… ?
You’ve only determined that the iOS playback platform and the network configuration can play files as expected.

Listen to the examples of noise spectra provided in this Wikipedia article, and pick one of the descriptive terms, so we can correlate this to your experience.

:notes: :eye: :headphones: :eye: :notes:

By checking the noise scale you sent, my determination that the noise heard is blue noise is valid. It is certain that the character of the noise is blue or violet (another possibility close to blue) noise with a very high gain. And when this noise starts the music track stops, it continues indefinitely unless you disable the special access mode.
What else have I tried to distil my playback configuration on the PC:
I switch off about 17-18 Windows background services while Audirvana is playing.
I remove 90 per cent of Windows bloatware applications from my PC from Windows installation.
I switch off all audio services and drivers during Audirvana playback for testing purposes.
I check the CPU settings of my device via BIOS and maximise all performance settings.
Despite these, there is not the slightest improvement in this problem.

I’m not a Windows user, however, have you tried ASIO?

:notes: :eye: :headphones: :eye: :notes:

I tried. Nothing changed.

You have to ask yourself why more Windows/Audirvana/Network/WiFI users are not experiencing this same behavior… Did you remove JRiver Media Center?

Agoldnear I think we’ve run out of theories and it’s time for a polemic. It is good that you asked this question. It would have been better if you had done a quick search on the forum before asking this question.
When I did a quick search on “noise” in the forum recently, I saw that there were many similar complaints. While some of these complaints were exactly the same as the problem I described, in some of them, the issue was suspended before the user could fully explain his problem. The majority of these threads remained unanswered, and some of them were closed by a few users with insufficient experience by writing one or two answers. And we know that it is possible that there are other topics that have not been logged in for three months and may have been closed.


Anyway, I’ve spent a lot of time on this thread in the hope that this problem could be fixed and that it might help other users. I’m tired of it now. This thread is closed for me.

IF these playback anomalies are related to DRM watermarking, they will never get solved…

:notes: :eye: :headphones: :eye: :notes:

An honest question with no hint of malice, but what gives you the impression that DRM would be a possible cause of the problems @mistral is currently enduring?

1 Like

I use MacOS and I experienced the screeching sound a few times. Always after a period on inactivity and Audirvana still had a lock on the streamer.

I always unlock before I start playing music, and I have paused music playback for a while. I haven’t had that awful noise since then.

Not sure what causes it or if this is the definitive remedy, but you can try.

1 Like

@Agoldnear I haven’t been able to test as requested because I have had a lot on the go and have actually wanted to listen to music in my free time.

However, I have found that limiting TIDAL to “High” (max 16/44) prevents this issue from ever happening. I can skip into tracks without any issues. This is obviously a major drawback, but at least I won’t lose my hearing spontaneously.

As can be seen from the last user’s message, this is the forum that Audirvana presents to us as a solution point,
-where only users with sufficient/insufficient experience give each other experimental advice,
-where only simple and moderate problems can be solved,
-it has become clear that it is a platform where complex problems are ignored.
Thank you Audirvana team!

Resolutions require some user cooperation… as per my previous post,

It is impossible for any technical support team to resolve problems that are spurious and inconsistent and inherent in the subjective playback system environment…

Simplify your system to a basic direct connection using Ethernet direct to your DAC or streamer and your library drive attached directly to the computer and start from there… If upsampling, lower the gain before upsampling by -3dB and manage your output gain structure.

Did you change these settings as suggested in my previous post here?

What does Fil Audio say about this behavior?

When you experience this ‘noise’ what is the source file? Is it a legitimate CD rip or a streamed file or downloaded file from a legitimate distributor?

Please describe your computer platform… What CPU architecture?

:notes: :eye: :headphones: :eye: :notes:

Sorry but you are a demagogue Agoldnear, I can’t take you seriously after our long and half of them pointless correspondences here.
I would also like to understand if you have any official title in Audirvana.

I am not @Agoldnear and he can perfectly speak for himself, but you seem to have a habit of making things personal. Calling people demagogues or accusing them (me many posts ago) of misguiding people and questioning peoples motives in general.

And there you go again. It is already explained to you that all forum members (except @Antoine and @Damien) are not associated with Audirvana. Still you seem to insist questioning the integrity of forum members (or everyone who has not the same opinion as you?).

I have got news for you: This forum is not a conspiracy to make your life miserable. So please stick to factual arguments and not to people bashing and/or disrespectful behaviour.


You can take my suggestions and apply them or not apply them… You are defining the trajectory of the responses you get… You want folks to hold your hand and blame them when you don’t get what you want, while stubbornly refusing to cooperate in good faith, and then resort to insults… You will get what you deserve with this modus-operandi… :smirk:

:notes: :eye: :headphones: :eye: :notes:


:clap: :clap: :clap:


It’s a bit like King Charles III being angry at his fountain pen for leaking onto his fingers. It’s an absurdity gone mad. Actually it’s a bit narcasisty if you think about it.




Hey @Agoldnear I really appreciate the time that you’ve taken to help figure out what’s going wrong here and I apologise for not yet doing everything that was requested.

I am however not sure why you keep citing other user’s posts when responding to me but this isn’t productive. I have tried everything that you suggested except trying to replicate this issue via USB.

It does however seem that there was a fix pushed for this issue as I seem to not be able to skip into tracks at all now (at least not further than say, 30% of the current point in a song). I will try replicate this issue via USB in the next ten minutes and report back.