Library Problems (Windows)

Hello everyone
I need help.
No new entries have been recognized in my library for a while.
The Update for new entries starts automatically when i start Audirvana

Also, no new entries are recognized in my playlist (manual playlist).
A message appears that the track will be added to the playlist, but after calling the playlist, the track is not visible.

Otherwise Audirvana works normally.

The problem occurred after I installed Windows 10 Home 1909 18363.1016.
Windows 10 Home 2004 system build 19041.450 is currently running.
What can I do ?

I am very grateful for your suggestions.

Hello @locke0654, do you mean when you add new fil in your synced folder you don’t see your tracks in Audirvana?

Hello Damien3,

Yes, this is exactly what i mean.

Here are the settings of Audirvana: (if it is helpful fpr you)

Audirvana 3.5.39


Polarity Inversion:
	Globally: OFF
	Per track: OFF
Effects plugins NOT ACTIVE

SoX to DSD64 with filter type A 7th order
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 73

Max allowed volume: 100
Replay Gain: by album
SW volume control: ON

Sync list: 1 folders
AUTO: D:\Musik
Library database path: C:\Users\kdros\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite


=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 7052MB

Local Audio Engine:ASIO 2 driver version 0

Preferred device:
Mytek USB Audio
Model UID:Mytek USB Audio
UID:Mytek USB Audio

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: ON

Selected device:
Local audio device
Mytek USB Audio Manufacturer:
Model UID:Mytek USB Audio UID:Mytek USB Audio

0 available sample rates up to 0Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to MQA Decoder
DSD capability: DSD via PCM 1.1
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: Yes
Simple stereo device: No

0 output streams:
Number of active channels: 2

Local devices found : 2
Device #0: ASIO4ALL v2 Manufacturer: Model UID: ASIO4ALL v2 UID: ASIO4ALL v2
Device #1: Mytek USB Audio Manufacturer: Model UID: Mytek USB Audio UID: Mytek USB Audio

UPnP devices found : 0

Thank you for your efforts.

Does the files you added are more than 2Gb? When you restart Audirvana, does Audirvana sync ?

Hello Damien3,
No, they are normal FLAC files (HiRes) and normal MP3 files; no file is larger than 2GB.

When the Audirvana program starts, the sync starts automatically, but the new files are not recognized.

An example: I used to have the AC / DC album “Black Ice” as MP3 files. Then I got the same album as FLAC (HiRes). I deleted the folder with the MP3 files from the hard drive and added the folder with the FLAC files.
The entry with the MP3 files always appears in the Audirvana library.
When trying to play, the message “No audio file could be opened for playback” appears

Thank you for your continued help.

Can you make a screenshot of Audirvana when you are in this album?

Hello Damien3

Here is the screenshot.

Thanks a lot.

Can you deactivate upsampling in your audio output settings and try to play this track again?

Hello Damien3

I deactivated the upsampling.
Unfortunately the problem persists.

I tried to create a new folder in the “Watched Folders” area. Unfortunately that doesn’t work either.

Then I tried to open the recycle bin (deleted titles).
I have no access to the entries in the trash. Everything is grayed out.

Thank you fpr your help.

Hello @locke0654, I’m wondering something, when you are using ASIO you can select the driver even if there is not device connected to it, are you sure your device is powered up and properly connected to your computer?

Hello Damien3,
Yes, it works

Of course, I have to switch on my Mytek Liberty DAC beforehand so that I can listen to music. All setting options of the DAC are then also available.
I don’t use the ASIO4ALL driver with Audirvana.

I have no problems with that.

One question: is there a limit on albums and tracks?
In my database there are about 2550 albums with about 35700 tracks.
I’ve added a screenshot (for the ASIO selection).

Many thanks.

There is no limit on albums and tracks that could be added to Audirvana. When you try to use ASIO4ALL, do you have the same issue?

Hello Damien3,

For the first time I tried ASIO4ALL with Audirvana; I cannot play a file. I didn’t expect that either. My Mytek DAC is not recognized in the setting options of ASIO4ALL.
I suspect that Audirvana simply recognized the ASIO4All driver during installation. I had this driver before I bought Audirvana.
Unfortunately my “old” problem persists.
What I noticed is that since a few days when I start Audirvana, a “complete defragmentation of the database” (as in the settings under the item “maintenance”) takes place automatically. It only takes a few seconds for Audirvana to appear as normal.

Thank you for your efforts.

Can you close Audirvana, uninstall ASIO4ALL and the Mytek Asio driver then install the latest version of the Mytek Asio driver here

After doing this, open Audirvana again, select the Mytek driver and try to play one of your song.

Hello Damien3

I’ve uninstall ASIO4ALL.
I had the latest version of the Liberty DAC driver installed.

I also have the latest Firmware (Version 1.35) installed.
Unfortunately no success.
As a reminder: Basically, the playback works. Only recognizing new folders and files has not worked for some time. I added the AC / DC album to my library on 07/28/2020 (FLAC). As mentioned, Audirvana still shows MP3 files that are of course no longer available.
I noticed the problem when I switched to the new Windows version. I suspect that Windows is causing the problems.
Best regards and have a nice weekend.

Can you take a look at those file outside of Audirvana to see if Windows see it as MP3 or FLAC?

Hello Damien3

As you see is it FLAC.

Have a nice day.

okay, now can you go in the Black Ice album in Audirvana, select one of the tracks in it, open the metadata panel so we can see the file section in it and do a screenshot?

Hello Damin3

Here is the screenshot:

When you click on the folder icon next to the file path, do you have an error?