Loud POPs when using Windows version/ MacOS version does not POP at all

When using Audirvana Windows, when we start playing track one of any DSD album, it pops. As it continues to track2, 3,4… no pops. BUT, if we stop (not pause) and press play or forward one track, it pops. If we pause, then resume or advance track, no pop. This happens regardless if album has all same or different DSD sampling rates.

I noticed that the symptoms described above DOES NOT happen in an ALL PCM album regardless of PCM sampling rates.

The popping occurs only at the start of playing DSD, stop and start DSD to PCM or PCM to DSD.

There are NO pops at all with MacOS version of Audirvana under any scenario.

I noticed that MAC version of Audirvana has a place for MUTING the DAC when sampling rates change (although mine is turned OFF and I don’t experience any pops under Audirvana MAC), but no such option for Windows version of Audirvana (and I obviously get POPs all over)

Any suggestions on how to fix this POP’ing in Windows 10 ?

Hello @philgo01,

When you are on Audirvana 3.5 for Windows 10, are you using a ASIO driver from your DAC manufacturer?

Yes I am ! See attached photo of the screen I just took…

Does the pop noise appear with tracks with different sample rates?

Let me try to give you a comprehensive summary of the scenarios:

Pops DO OCCUR under these conditions:

  1. Upon startup of the Audirvana Windows app
  2. Upon playing of the very first DSD track regardless of resolution
  3. While playing a DSD track of any resolution, press STOP then play to another DSD track of any resolution
  4. While already playing a PCM track, press STOP then play to another DSD track of any resolution

Pops DO NOT occur:

  1. While already playing a DSD track of any resolution, press pause and resume to current or next track that is either DSD or PCM.
  2. Upon playing of FIRST PCM track
  3. Pause / resume to same or forward to next DSD or PCM tracks
  4. Stop DSD or PCM track being played… then play of any PCM track
  5. After the first track is played, continuing playing the rest of the DSD and PCM tracks in the album. i.e. Let it play the rest of the album out.

In short, it appears popping occurs when:

  1. Audirvana for Windows app is launched
  2. The very first DSD track is played,
  3. When STOP is invoked while playing either a DSD track and the next track being played is DSD only. It appears that DSD resolution and PCM sampling rates are not relevant.
  4. When STOP is invoked while playing PCM track and the next track being played is DSD.

Hope this makes sense…

I do recall that in the MAC version of this software, there is place to check MUTE the DAC when sampling rates changes (although mine was not checked, the MAC version never pop’ed) . There is not such flag in Windows. Should there be ?

Thanks for looking into this.

Can you try in the Audio midi Setup app of MacOS changing the sample rates?

I am not sure I understand. I don’t change sampling rates while playing the discs. I have test tracks, both PCM and DSD with different sampling rates of the same song.

I do know that when using MAC version of Audirvana, I go through the exact same scenarios / tracks / PCM / DSD files as I had outlined above… and it NEVER pops. Is this what you mean ?

I’m sorry, I meant on the Windows sound output properties. This test is made to try to reproduce your issue without your DAC playing music.

Do you mean play the tracks using audio out of my laptop (not the external DAC) and plug it into my amplifier ? If yes, I need to buy a cable for it as I never plug my laptops headphone jack into my amplifier’s RCA jack… Is this what you want me to do ?

Another question I have asked is why isn’t there a MUTE when changing sampling frequencies in Windows as there is in MAC ?

I went ahead and bought a 3.5mm to RCA cable. Plugging the 3.5mm to my Windows laptop and RCA into the amplifier, there are no pops. Is this what you want me to do ?

Also, the Mac OS version of Audirvana has MUTE DAC when changing sampling rates but not in the Windows version. Any idea why ? Can it be added down the road ?

In my MAC, the setting MUTE DAC when changing sampling rates, was NOT set yet it still has NO POPS…


This option is available in the Windows 10 in the Low level playback options under Max.memroy allocated for tracks pre-load.

So doing this you don’t have pop with DSD files after doing this?

The Low Level Playback’s “Mute During Sample Rate Change” is already ON and it still pops. Turning this to OFF also pops. Any ideas why ?

Bypassing my external DAC and plugging 3.5 mm jack to my Windows laptop and RCA to the amplifier results in no pop in playing DSD and in any scenario but it sounds pretty bad.

What is next ???

Can you select WASAPI in audio output selection? You will also need to activate DSD over PCM 1.0 in the setting of the audio output. Reproducing this configuration will make Audirvana working like it is on MacOS as MacOS do not have ASIO capability.


Good news is: NO MORE POPS !! Bad news is: DSD512 is now being played at 32/352.8 for my DSD512 album, the exact same behavior as MacOS.

So what do all these mean ? Shouldn’t Windows10 be ASIO ?

This means the manufacturer of your ASIO driver need to work on his driver for Native DSD playback as in DSD over PCM you don’t have any issue to play your music.

Ok. I’ve reached out to TOPPING to get their assistance…

In the meantime, I tested FOOBAR2000 and there are no pops at all under any scenario where I get pops in Audirvana for windows. This is using my DAC manufacturer’s (Topping) ASIO driver. Thoughts ???

Please see attached pics…

Have you tried to enable the option “Use 64-bit ASIO drivers”?

I don’t think so… Where do I do that ? I can try now if you can guide me…

In foobar, you have the option on the screenshot you sent.

Yup… Did that… No difference. No pops…