MacOS version for 3.5 license?

My system runs a mini Mac that can only run 3.5 version and I was wondering if it still possible to purchase 3.5 version license.

Thanks

Sorry to say, but no. Version 3.5 is deprecated and not for sale anymore. The versions available now are:

  • Audirvana Origin (one time purchase, but can only play local library files).
  • Audirvana Studio (subscription based and can also stream Tidal, Qobuz and play radio).

Why do you think your iMac can only run a 3.5 version? Origin and Studio have about the same system requirements as 3.5. If you have 3.5 for Mac already you can still continue to run that?

When trying to launch origin version it says that it needs to run on a higher version than my mini Mac has.

What is your OS System on the mini? You can see it by clicking the Apple on top left, then see about this Mac. Maybe you just can update your mac software to newer version

Which model of the Mac Mini do you have? If you have at least a 2010 model. Then you can upgrade to High Sierra. Which is the oldest macOS version that is supported by Audirvana Studio/Origin.

If you click on the Apple icon in the menu bar and click About this Mac. It will show you an information panel. Not only will it show you the macOS version that is currently installed, but also which model of Mac you have.


In my case it’s a 2020 M1 MacBook Pro running on macOS 12.5 Monterey

AsI already said in one of my previous posts, I can’t update the system because apparently is too old (2010). Hence there is no way for me to update the system to a newer version in order for Audirvana to launch the Origin version. Last year I tried the Audirvana 3.5 and it was working but I never purchased it, thqt’s why now I am asking if there is a chance to get it.

I see this is not going to be possible I’d be better looking for an alternative software.

What a shame

I think there is some miscommunication here. According to my information a Mac Mini (2010) can update to macOS 10.13. See the links below:

Mac OS Compatibility Guide for Mac mini - NiwTech

Mac mini(mid 2010) can I update OS? | MacRumors Forums

That is why people here are confused because you say it can not. You should be able to run Audirvana Origin or Studio on your Mac Mini if you update Mac OS to 10.13. Or am I missing something here?

Edit:
Edited some spelling errors :wink:

Different site, but I’ve found the same information. From the screenshot it seems Krm’s Mac runs on 10.12.6 Sierra. I’ve asked him to look up the model of his Mac, but he didn’t provide that information. If he has at least a 2010 Mac Mini, then he should be able to upgrade to 10.13.

Edit:
It should work. Because from the table on the site @AndyLubke linked. The 2009 Mac Mini doesn’t support 10.12 Sierra either. El Capitan being the last supported version. So this means that Krm’s Mac Mini will run 10.13 High Sierra.

1 Like

Thanks for the links, I finally manage to update to high sierra so I can try origin. Problem is that keeps crashing with DSD files and I can’t get around this issue.

Look my answer here…

I have to agree with @Jim_F on this one. It’s time for a computer upgrade.

You can try some third party tools that will allow you to install a more recent MacOS on an unsupported device, but it’s just prolonging the agony.

1 Like