No sound when Setting above 96 kHz

Audirvana won’t output any sound when I have settings above 96 kHz. Doesn’t matter if I’m trying to play a DSD file or a 16/44.1 kHz file. Any ideas? Screen shot attached.

Hello @Kmastro,

Are you using a VST3/Audio Unit plugin while you trying to play your music?

Hi Damien. Honestly, I don’t know what that is or where to look, but I don’t believe so.

Thank you

Are you upsampling? If you do, try to disable that.

Disabled upsampling but that didn’t work

Try to set maximum bit depth to 32.

Well that didn’t work either.

One last try, … set the mx sample rate to 192 and max bit depth to 24.

Have you tried playing through SPDIF or HDMI?

No, streaming wirelessly from my MacBook Pro.

You can try to test with the mconnect Player App. At least you’ll confirm if the issue is the Marantz or not.

There is a Lite version that is free and is enough for testing purposes.

I didn’t find this app in the Mac app store. Could it be under a different name? I can stream wirelessly to the Marantz if it’s 24/96 or lower. it’s the DSD64 or higher I can’t play even though the Marantz supports those files.

It’s an iOS app. Don’t know of other apps that allow you to stream using UPnP for free.

You can maybe download JRiver trial version and try to stream with that.

@Kmastro Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info Audirvana button automatically copies all its content, all you have to do is paste it in response to this message

Here you go.

Audirvana Mac Version 3.5.28 (3558)
macOS 10.15.1 with 16384MB RAM

Trial version using demo license

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100

you sent the begining, cna you do it again with the whole debug info?