Origin not scanning library

Problem began when new music added to library didn’t show up in library. Have now deleted the library but can’t get Origin to scan that drive at all. How can I make it scan the music manually?

1 Like

Go to Settings\Library.
Then make sure the correct file path(s) is/are selected. (If not, empty the library by clicking on the recycle bin and press add folders and choose the path where your music files are stored).

You can also press the ‘refresh’ icon also indicated below to manually force your library to be scanned.

If it still won’t scan then there is something wrong with the connection to your music library. Check if you can reach your music library from your computer with File Explorer (Windows) or Finder (Mac).

@RunHomeSlow just beat me to it :smiley:

Thanks very much.
I hit the sync but no activity. I can open the external drive on screen and access all albums . There is about 400 albums. It had been working flawlessly until it didn’t scan some new music I loaded on drive. I hit the trashcan icon and deleted that folder but now it won’t scan the drive at all.
One odd thing it shows a folder from my office computer which also has a separate Origin and it’s own library that I use when working

When or if it scans won’t I see a progress bar or something? It is like it doesn’t find the drive.

Is it the .sqlite from the job that you copy home?

In the bottom of library window, you can see its path, is it the home path or the job path?

Or just delete your music folder with minus sign in audirvana library window. Go where the .sqilte reside in your computer, delete it, restart computer then Audirvana, add your music folder when ask or if not ask just add it in the library after audirvana open. Wait till finish loading and play a song :grinning:

1 Like

I’ll check that. Thanks for the help

I am on a Mac and don’t see the .sqlite files path. I have renamed the HD with music and given Origin its folder path but it doesn’t attempt to scan the drive

in my first picture yesterday… go there remove the folder you have there. after your music in Audirvana will disappear. then go here in my new picture on the Mac… and delete the .sqlite there…

Apple hide the Home Folder in User Library at some time depending on OS System…
When you have clicked your Home Folder, and cannot see the Library Folder in there,
just do a ‘‘cmd J’’ to show the folder settings preferences and see at the bottom…
click Show Library Folder and then you’ll have access to the rest forever.

Restart Mac, restart Audirvana… add a folder if not asked by default… let it scan completely. Then, when it is finish, play a song it will install SysOpt, then the song play… Then all is good, Close Audirvana, yes, close it :slight_smile: Then, return to the .sqlite file is on your Mac and drag it out of the folder with the option key… this will make a copy of your perfect .sqlite… put it somewhere as a backup :slight_smile:

Do this whenever you want or after you done some tweaking in your tags…

RunHomeSlow -
I followed your instructions , it scanned in the first 6 albums but appears to have stalled now.
Should I wait ?, I don’t see further progress , does it take a long time to scan the disc?

Thanks very much

It should scan hundred of albums in short time…

Can you see the album is stuck on? If yes, remove that album from the music folder, put in on the desktop,

Sync again manually, it should continu, take a picture inside the bad cd, put it here, special characters on the name? Locked music bought at apple? Something must Audirvana don’t like in it…

The next file was several hundred tracks of a large group of single tracks.
I deleted the file after moving it to desktop. It had previously played fine before.
It still only shows the first 6 albums, it flashes the small synch bar in the library window for a few seconds but has added no more albums

I have 4400 albums… around 2200 in each external usb hard drive…

When i click sync like in the photo i see a progress bar…
doing disco 1 (2200 albums) take around 15 seconds…
the same for disco 2…

How your things connected to the Mac…
have you restart the Mac, unplug your hard drive if external, restart the Mac,
Open Audirvana, plug the music folder, Sync after it appears.

Still no go?

Still no go.

Mine does not show the full bar ever, more like a split second.

The music is on a usb external HD. I have ejected and added several times . I have used this HD for many months with Origin before the trouble.

It had added another 6 albums but super slow, I now have a total of 12 albums showing. The bar flicks on for a split second every once in awhile.


what macOs you on?
when it stop working… OS update… Origin update?
you don’t have a TimeMachine backup ?

If you have only 6 or 12 albums, it should sync in a split second :slight_smile:

copy the next 10 albums or 2 folders on your desktop…
Open Audirvana, create a playlist regular… on the empty window, drag the folders you put on the desktop… they load?

Mac mini m1 running 13.4 (about boo load 13.5 downloading now)

I deleted the path to HD and gave a path to earlier folder I pulled onto the desktop (it has 500 tracks in it), It scanned in in seconds. I pulled a album from the HD into the play due instantly

meant play cue.

could it be the path to the HD ? " /volumes/music " The name of HD is music

i don’t see why couldn’t be name ‘music’. is that hard drive nearly full?