Playback issues with 2.2.2

Version 2.2.2 installed this morning. Playback stops intermittently. Sometimes it resumes, sometimes not. It doesn’t pause or stop in the application, but audio stops. When it resumes, it picks up where it left off sometimes, but sometimes it skips to the next track.

After allowing it to play for a while longer, it continues to have these issues at random intervals. I tried decreasing the buffer size and it still does it, but not as frequently. Not sure if buffer has anything to do with at all, but seems to have it mostly working for now. My buffer size was whatever it defaulted to until today. I decreased it down to around 2700 MB.

Imagine my surprise when my Auralic Aries was suddenly recognised by Studio :grin:
However, also imagine my lack of surprise when I found that it still doesn’t function correctly :face_with_symbols_over_mouth:

WASAPI, ASIO and KS with no upsampling. Local tracks.

Time elapsed function doesn’t work, remains at 00:00.
Display shows first track played, doesn’t update when the next track begins.
Playback of an album from the beginning ceases early, usually during/at end of second track.
Playback of an album from anywhere other than the beginning exhibits the same behaviour as noted above.

There’s probably more, and I haven’t tested Qobuz yet, but life’s too short.
Looks like I’ll be sticking with Lightning DS for some time yet.

Tried with my Pro-ject Stream S2 Ultra as a test.
Studio works flawlessly.
Studio and UPnP appears to be as flaky as a tramps beard at the moment.

1 Like

Just tried it with Qobuz. First track I played jumped a few seconds after 20 seconds or so.
That’s it for me using Studio via UPnP.
Will only use with my headphone amp/DAC in work.

1 Like

Does this mean that you don’t really want to post your debug? :see_no_evil::hear_no_evil::speak_no_evil:

1 Like

No mate, given up. Really can’t be arsed to waste any more time.
Been too long too unreliable imo. A failed experiment, in my case.
Works well with my Mojo2/PC (NO UPnP) so will persevere with that in work (until something’s fixed, thus breaking something else) :scream: :wink: Then it’ll be back to the Pro-Ject Stream Ultra/Volumio combo.
Thank God I didn’t sell it. I just KNEW the guy with the private plane and ostrich seats was too good to be true.
Shame, the SQ of Studio as mentioned before is fantastic.
Lighting DS, well, it just works. No faffing about at all.
I don’t have enough hair to lose over problems I can’t overcome :rofl:


Sorry mate but the iFi streamer on sale for 299usd has sucked me in, I’m using the coax output directly into my Denon AVR 24/192 max and with the R thing it works mega. I probably should have bought two of them but usb into my pro-ject s2 DAC is easier and cheaper at least for now.:+1:t2:
Well you’re still my favorite crash test dummy J/K , keep testing the waters for me please.:wink:

1 Like

Well, I decided to download version 2.2.2 for yet another free trial, to see if any of the issues that prevented me from being able to use the software during my first trial had been resolved.

Once again, it was difficult to browse my local library and find albums and tracks, due to the fact that, when I view an artist’s albums, there seems to be no way to alphabetize them. Once again, useless rectangles of blurred colors occupied the space that could otherwise be used for a column browser. For some added amusement, this version came with the new feature of an interface issue, where, after viewing the tracks on any given album, the All Albums section, of the selected artist’s music, in my local library, became scrambled with all the streaming “suggestions”, at the bottom of the page, when I attempted to use the “back” button, and there was no way to resolve that issue, except to go further back, to the artist’s main page, and one again select “See All”, under Local Albums. Truly maddening, just from a basic UI/ user experience perspective, and certainly devoid of any signs of improvement, over the previous version.

Once again, I attempted to play a few CD-resolution files, via my MicroRendu. Once again, playback stopped and the steamer crashed, less than two seconds into the second track.

The only thing that will be different is that this time, I will simply bow out now, rather than go through a months-long, time-wasting back-and-forth with Support, futilely hoping that these people are able to get it together and make software that actually works. Version 3.2.20, last updated in 2018, still has a column browser and still works with the MicroRendu, free of issue. Life is too short to suffer with idiotic issues, caused by a music player that doesn’t play music.

Thanks for the free trial, team Åûdįrvāńä. Let me know when you update this mess again. Maybe I’ll give it another shot on the next attempt. Until then, good luck growing your user base with glitchy software and issues that go unresolved for years!

1 Like

Yeah don’t get your hopes up. This here is work-around country so don’t come ‘round here a lookin’ for solutions ya hear? LMAO.

These devs dance to the beat of their own drum and don’t give a rat’s a** about the stuff that gets broken while they pursue features that no one requested. The only reason I’m still here is I need VST. I’m testing Roon with an external VST host and working with their devs now for a VAC-type connection. Once that’s fully functional, I won’t have this headache of launching Audirvana each day to find out what might be broken after an update.

1 Like

Haha. Dead right, @WillieB.

You’d think, if the last [mostly] usable, well-reviewed version of a product was one released five years ago, prior to a slew of unrequested, unnecessary, cumbersome changes, it would be cause for some serious introspection, for those who make it.

Not these guys!

I guess the developers must be independently wealthy and not have to care about whether anything they produce attracts and retains a paying user base. From the godawful UX and lack of any meaningful changes, to address yearslong, persistent issues, that is all I can assume. Apparently, they only make software to make themselves happy and hope that maybe they can sucker some people into paying for their output, along the way. Either that, or Audirvana is a side hustle for them.

Here’s a crazy idea: If the last version of the software that worked really well on Apple devices and didn’t require insane compromises and sacrifice functionality, in order to work on both Apple and Windows platforms, was the one that you made, prior to trying to become Windows-compatible, why on earth not just make completely different Apple and Windows versions???

As always, I defy anyone who has used both version 3.2.20 and anything that has come since to tell me what makes either the 3.5 interface, which was laughably amateurish, or the Štûdïø interface, more functional than the 3.2 iTunes-style interface.

While you’re at it, please explain how on earth big, rectangular, wasted, blurred blobs of color, 1% occupied by text, serve ANYONE better than a simple column browser?! If Apple caved to user base pressure to restore it in iTunes, there’s a pretty good chance it’s hard to do better, when navigating a large, local library.

Moreover, the same version that last had such an easy, efficient, intuitive browser ALSO STILL supports DLNA on MacOS, free of issue! Can you imagine, such a thing, in the 1990’s?!

I love my 3.5.50, it works for me like a Swiss clockwork :grinning:
Unfortunately Studio 2.2.2 doesn’t work properly on my Mac High Sierra.


Yes, it is a worldwide conspiracy of an underground group of satanic French lizzard Audirvana trillionaires, targeting you and WillieB to ruin your lifes with horrifying bugs and an appalling GUI in abismal music player software. All the thousands of simpletons who actually like Audirvana are delusional and must be part of this evil conspiracy too. The sky is falling. The world is doomed.


Are we actually in the thousands now? YES……….yeah team!

Andy the lizzard thing is kinda cool and creepy at the same time :+1:t2:

1 Like

Yeah, would sort of look like this I’d imagine:

As an aside, FINALLY got round to hooking my Win10 NUC up to the Cyrus DAC via USB.
Installed the Cyrus ASIO drivers prior to opening Studio.
The DAC wasn’t recognised by Studio.
ROON, on the other hand…

1 Like

Oh THAT Andy………not OUR Andy……

Chuck’s brother, the satanic lizard…………right :+1:t2:

Don’t discount that roon has its own suckage currently, Gapless is broken/intermittent and the radio station business is haphazard quite often frankly :man_shrugging:t2:

Score= Proper streamer 1 , Computer based players 0

PS: who knew that @AndyLubke could be so FAF ? I tip my hat to him🙃


May be…
But my Audirvana goes working on and on and on… -:slight_smile:


I have read it somewhere, but I can’t recall where anymore. Probably I am delusional, or just plain old :slight_smile:

Simpletons………that’s old school mister :+1:t2: I’ve got a master’s degree in that.

Count me in as a highly frustrated user. My Windows 11 machine auto-updated two days ago to the latest Audirvana Studio version - instant regret, as it trashed my ability to listen to MP3s via my stereo without the track stuttering during playback and/or dying after playing roughly 30 seconds of a song. This never happens when I send MP3s from my file server to my Lumin with other software (Apple Itunes, Mediamonkey, JRviver, the Lumin app), EVER. This is absolutely maddening. The user interface makes the software hard enough to embrace - I still haven’t cracked the code on how to start playing a track and then have it play the next track automatically - instead, it just repeats the same track - if it weren’t for an audible difference (for the better) that Audirvana brings I would have ditched this torturous app already, but my patience is expiring quick.

Development team: FIX YOUR SOFTWARE so it at least plays music without stuttering, and then hire someone who understands how to develop intuitive user interfaces. Otherwise, I will do what so many others have done - ditch Audirvana, jump ship to Roon (which also works 100% of the time with the trial version I tried).

You obviously haven’t spent any time on their “community forum” yet. Doesn’t seem like nirvana has been achieved yet. Not that Audirvāna is perfect, some bugs to fix after the last update. But I think I can say that Roon has its own challenges as well ( though it’s a fair bit more complex). Go with what you’re comfortable with and fits your budget.

MP-3’s ? We gotta break you of that habit………j/k :wink:

1 Like

Good evening,

I’ve been an Audirvana user for 12-14 months now… definitely a problem-ridden app, but the others that exist are even worse. I cannot stand Roon’s user interface, and people seem to love it more because it gives them a biography on whatever band is being played (I can do that myself w/Google, thank you very much ).

My music library is way too large to do FLAC, OGG or some other format… I process all of my MP3 with Platinum Notes. I’ve done A/B comparison tests between 320 bitrate MP3s and FLAC and couldn’t hear a difference with my Focal/McIntosh system with my 55+ year old ears, so it works for me …

One of my Windows programming languages (WinDev) is French… they are more concerned with having 720+ new features with its annual version update -vs- fixing bugs that developers complain about for 8/9/10+ years. I guess its a French thing to release buggy software, as other languages I use to write apps focus on stability and fixing bugs. Frustrating…

Happy New Year :slight_smile:

1 Like