Plug in vst inopérant

Je suis nouveau ici étant tjrs en test de l’appli Origin (je confirmerais une fois la grace period terminée). Je suis bluffé du rendu, étant dans l’informatique musicale professionnellement, je n’en attendais pas autant. Très intelligent de contourner le noyau Windows.
Justement à ce propos, j’attaque un dac avec un pc en USB mes albums en local et je souhaiterais pour voir corriger subtilement un grave un poil redondant dans ma pièce. De fait, j’ai quantité de plug ins à ma disposition mais quand j’en cale un (ici Pro Q3 de chez FF ou un autre peu importe d’ailleurs), le signal ne module pas à travers le plug et du coup je ne vois pas à quel niveau cela pourrait se situer.
Je précise que c’est soit en mode Kernel ou Wasapi. Faut il être en Asio (avec la reconnaissance du vst par défaut car même écosystème) pour que l’insert soit reconnu ?
Mon trajet est le plus court possible, il n’y a pas de DSD, de suréchantillonage ou autre.

J’adorerais avoir vos lumières sur le sujet.

Musicalement merci !

Hi @scarabeo

I use the Apple Au graphic Eq to get just a tiny bit of extra bass.

Tiny bit extra only and it’s my Speakers Need (Magnepan 3.3r) really.

You can test it in Realtime but once corrected and you are happy turn the Realtime off for better sound.

A bit fiddly but works well for me.



Hello Philip,

You should translate my request :slight_smile:
I’m under Win 10 but none of the plug ins that I would like to use in Audirvana is being “processed”. Recognized, functionnal but no sound thru it.

Hi @scarabeo

Sorry. But please speak kindly in this forum.

“You should translate my request.”.. is not a kind response to someone attempting to help you. Too little kindness and respect in my opinion.

Just so you know, I did (Google) translate your post.

I did miss Windows reference.

My mistake.

I hope you find another solution from a Windows user.



Désolé. Mais s’il vous plaît parlez gentiment dans ce forum.

“Vous devriez traduire ma demande”… n’est pas une réponse aimable à quelqu’un qui essaie de vous aider. Trop peu de gentillesse et de respect à mon avis.

Juste pour que vous le sachiez, j’ai (Google) traduit votre message.

J’ai manqué la référence Windows.

Mon erreur.

J’espère que vous trouverez une autre solution d’un utilisateur Windows.



Désolé. Ai-je réagi de manière excessive ?

You should translate my request. sounds like insulting to you (an emoji at the end of the line) ?
I’m so sorry for you then.

Hey… I’m sensitive, good looking and reasonably intelligent. Please don’t perpetuate mean remarks.

Yes it does sound insulting. It is a translated phrase. But you not once said thanks for listening. A condescending remark is not kind.

Walt Whitman said in his glorious poem “Song of Myself” to look after yourself first and then the other… and first three lines are my working principle.

I Celebrate myself, and sing myself,

And what I assume you shall assume,
For every atom belonging to me as good belongs to you.

When we communicate its always good to be respectful.

Yes. I’m a bit sick of online comments that just assume that what they say are all that matters and what the next person says is less.

Have a good day my friend.
Has you issue been solved yet?



Bit much, an Australian concerned about politeness…:rofl: :rofl:

Hi @reddog1

First of all… WHAT THE?

Second of all who says I’m Aussie?

Third… leave it alone. Not your story.

This is exactly forum bullying I hate.

No nuance.

I repeat…

I Celebrate myself, and sing myself,

And what I assume you shall assume,
For every atom belonging to me as good belongs to you.

My best regards


First of all… Australians known for no nonesense straight talking, often perceived, wrongly, as rudeness… hence the laughing faces
Second your profile says location Australia, so you may have picked up some local culture.
Third, I’ll speak when I want.
Lastly, I think you need reasses your understanding of bullying.
And, lastly lastly, I apologise for your not understanding my humour, must have been lost in translation. :wink:


:rofl: :rofl: :rofl:

I’m nicking that one :+1:

Nederlanders (zoals ik) zijn ook heel direct en dat wordt ook vaak (net zoals Australiërs) verward met botheid. Maar iemand die eist ‘Jij moet vertalen’ (ook al is het met een smiley) op een internationaal georiënteerde site als deze, gaat mij persoonlijk ook wat te ver :smile:

Kortom: Als je dit wilt begrijpen moet Je dit vertalen :rofl:


First of all, many thx all of you for your participation. Notice that I write in english right now.
When I’m suggesting gently to translate my post, it’s because : First Audirvana is a french company and I’d wish Antoine to give me a positive feedback, second, we’re all over connected with extra tools (translations is one of them but there are so many). So when Philip is talking about Mac issues, Apple Eq and so on, yes, I do interrogate myself about the purspose of his intervention. Nonetheless, I still don’t have the answer to my original post so I suggest to get back to it. Sincerely yours (enough polite for everyone ?!)


Good day @scarabeo , Spicy welcome to you :wink: Never mind the inmates apparently their meds haven’t kicked in yet :joy::stuck_out_tongue_winking_eye::rofl:
Nuance on the interweb posting is easily misconstrued eh?
Since your question is about windows and plug-ins I’m about as useless, but I’m pretty sure that fabfilter EQ is well supported as I use it on Mac.How about posting your debug report so folks can see what you’re working with on your windows system.
English and French are both supported here @Antoine will be along hopefully soon and get you sorted out.

1 Like

Nice… Just about to take mine…

1 Like

Yes, welcom @scarabeo, it is safe really.

Thx guys !

"How about posting your debug report " but I’ve no bug at all. The Eq appears very well in the operation window but there’s no signal modulating inside…
I think the cause should be related to the nature of the Audirvana’ s architecture, mean that by bypassing audio layers, any plug in is not in function because launched on “another layer” if I do speak clearl but I know it’s not :-)))

The debug report simply gives an overview of your settings in Audirvana, your system and connected devices. It helps to troubleshoot things.

1 Like

@scarabeo , you have all your stuff updated? Fabfilter etc?

Could someone please screenshot the plugin settings in windows perhaps? Maybe even showing the proper settings for fabfilter?

Copy and paste your debug, it’s the first thing @Antoine will probably need plus the community will see if anything jumps out.

There are many Windows users that employ DSP plug-ins in Audirvana… Hopefully one of them jumps in here to help… I’m not well versed in the Windows platform anymore to be of help for you… but you must make sure your plug-ins are updated… and are not your plug-ins based on ASIO? What happens when using ASIO?
:notes: :eye: :headphones: :eye: :notes:

Ok, don’t know why but after 2/3 attempts, it seems to work. I tried different EQ plug ins (Fab Pro 3, SSL Native EQ, Slate Inf EQ), the best ratio sounding/latency seems to be the SSL one.
To answer to you Agoldnear,
I can’t use Asio because I’m not driving any external soundcard.
Btw, plug ins and Asio are deeply connected, in a daw software so far.
Steinberg has both created while ago the Asio concept and the Vst (vsti) plugs and virtual instruments. Asio has NOTHING to do with sound quality as I read sometimes, Asio is just a virtual buffer that rules the inner latency of a daw (Cubase, Logic, etc) between the recorded and monitored audio stuffs.
Thx guys for your kind helps, I appreciate…

1 Like