Problem with playing DSD files

Hello, I bought the Audirvana software a week ago and have a problem with playing my DSD files. Before Audirvana, I was able to play the DSD files with the Jriver program without any problems. With other Hires files and the integrated Qobuz account, I have No problems with Audirvana. Maybe someone can help me here and maybe also mention various settings as an example to solve my problem. Unfortunately, there is also no operating manual in German that could help me. Thank you in advance.

Hello @Soren_Schmidt,

Can you send me a copy of the “Debug Info” while you have your issue? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

I not found the Audirvana folder

You can’t find the debug info button in Audirvana settings?

I found the information, but how do I copy it? I have no sound with dsd even through headphones, just hissing

I reset Windows and reinstalled Audirvana, it works now, but is now only played with PCM 44.1 kHz. Is there a way to increase the playback frequency, e.g. 192 kHz?

Which DAC do you have? Try to find tracks in higher res. Or you can always upsample.

There are no problems with Hires, only with DSD files it shows 44.1 khz. How can I upsamplen there? I have a Marantz SA 10 as DAC, a mutec usb is connected in between

That’s impossible. Can you dump the debug info here. Are you on a Mac or PC?

I’ve never had any problems with Jriver or Roon

PC win 10, I don’t get the debug info copied, otherwise I would have already posted it. How do I get it upsampled?

Once you get the debug info, it’s automatically copied to the clipboard. You just need to paste it here.

Start by installing the USB driver:

where exactly do I find the clipboard and how do I copy it then.Sorry have no idea of

Audirvana 3.5.44


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX with device max frequency upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

Max allowed volume: 100
Replay Gain: None
SW volume control: ON

Sync list: 3 folders
Manual: (OFFLINE) C:\Users\sören\Desktop\Various Artists-SACD\Various Artists - Time-Life Legends Get It On
AUTO: C:\Users\sören\Music
Library database path: C:\Users\sören\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite


=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 10448MB

Local Audio Engine:WASAPI

Preferred device:
Lautsprecher (3- MC-3+ Smart Clock USB 2.0)
Model UID:Lautsprecher (3- MC-3+ Smart Clock USB 2.0)

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: 5s
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Audials Sound Capturing (Audials Sound Capturing) Manufacturer:
Model UID:Audials Sound Capturing (Audials Sound Capturing) UID:\?\SWD#MMDEVAPI#{}.{3564bc4d-ff40-4c0a-aedc-aac7fca15f33}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

1 available sample rates up to 44100Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: DSD via PCM 1.1
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz

Local devices found : 2
Device #0: Audials Sound Capturing (Audials Sound Capturing) Manufacturer: Model UID: Audials Sound Capturing (Audials Sound Capturing) UID: \?\SWD#MMDEVAPI#{}.{3564bc4d-ff40-4c0a-aedc-aac7fca15f33}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #1: Lautsprecher / Kopfhörer (Realtek Audio) Manufacturer: Model UID: Lautsprecher / Kopfhörer (Realtek Audio) UID: \?\SWD#MMDEVAPI#{}.{3d0bee2e-ad76-42fa-86fb-65a38e4e933d}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 1
Device #0DMR-BST835 UID: uuid:4D454930-0300-1000-8000-8CC121C271A4 Location:

ok im found,sorry,can help me?

Are you connected to the Mutec device? What happens at the moment is it detects Mutec as only offering 44.1KHz sampling frequency and since you selected to upsample to the max device supported frequency, Audirvana resamples everything to 44.1KHz.

You can install the USB driver for Mutec:

Select ASIO and disable upsampling. See how it goes. That won’t allow you to play DSD files though, unless Audirvana converts the files to PCM on the fly.

The better approach would be to connect the Marantz directly via USB and install the Marantz drivers. That would allow you to play DSD files natively up to DSD256 (max supported by your device). That would be the better approach.

1 Like

Thanks for the quick answer, I connected the PC directly to a USB via Marantz and it works. DSD is recognized. Try the Mutec driver, maybe the more recent one

But with Jriver and Roon it’s also sampled by the Mutek at 192khz, so it’s probably due to Audirvana, right?

Audirvana detects it without the driver as only 44.1KHz capable. That’s why if you select max. upsampling frequency, it resamples to that frequency. In Windows without a driver you can play up to 24/96Khz.

If you install the driver, you should be able to play through Mutec up to the max. sampling frequency supported (192KHz).