Problems with audirvana remote/ipad and andriod phone

Hi everyone,
I have been using audirvana for a few years now and I am very satisfied with the program. I’ve it installed ony my mac mini and I have remote control installed on my Ipad. Both programs are up to date.
However I have a few issues:
1.My smartphone on which I have bought Audirvana Remote (Android), cannot connect to my Mac mini (obviously audirvana is installed on the Mac) on the other hand my Ipad can connect without any issues. All of these devices are in the same network (wifi). No connection is blocked on the mac mini firewall. Besides audirvana I have installed an app called Splashtop which connects from my Android smartphone and Ipad withouth any issues
So now, is there a way to reset remote module of audirvana on my Mac mini?
2.Another issue is that the audirvana remote app on my Ipad is working way slower since the new update, which never has occured in previous versions of the app. Sometimes the app just crashes for no reason, while it is loading my music collection. This happens on Ipad.
Could the problem be realted with the older vesrion of Audirvana Plus ver.3.2.19(37.03)?

Hello @MarcinK,

Regarding your issue:

  1. Which version of Android do you have? Are you able to see your MacMini with the Remote?

  2. Does the app crash when you are using something specific in the Remote?

1 - I have version 9
Maybe 2 or 3 times my phone connected to audirvana on mac mini BUT thats all.
From the begining (when i bought remote on android) there was a problem with connection. Your app didn;t see mac mini with audirvana. At the same time another app “splashtop” works fine. At the same WIFI.
2 - it crashes when :

  • one album ends and i’m trying to choose antoher album. And… i wake up my ipad, and audirvana shows the screen with album (that was played) and i press “button” on the screen, to back to album list. And it goes very slow and sometimes app crashes

Now after deinstalation Audirvana Plus ver.3.2.19
i decide to uninstall all versions of audirvana

after reboot system one more time i have installed new audirvana

nothing changes…

Hello @MarcinK, have you tried if you have the same issue with Audirvana 3.5?

As i wrote
now i have latest/newest version of audirvana 3.5.33

Still the same problem
Tell me… is there (at program) any option to reset “data base” of remote conectted to audirvana ?

Hello @MarcinK,

There is no such thing for the Remote as it depends on your local network and your wi-fi connectivity. Did you tried to reboot your router?

Yes… i tried to reboot my router. Still the same problem.
I have another “remote” - splashtop - which works well both from ipad and android phone. Only with your software i have problem

Does this app is launched or still appears in the task manager when you want to use your Remote app?

are you talking about splashtop ?

Yes, I talk about splashtop.

Splashtop, works flawlessy in conjuction with Audirvana on my laptop W10 64bit for both my Samsung TAB S2 tablet and Samsung S7edge phone!
I am doing a trial on Splastop for several day now without having a problem with the connection. The price (from $60,00 and up) for this software is quit high for using it only for controlling the music from Audirvana library on the laptop.

Still the same problem with or without splashtop
mac mini - ipad - works well but sometimes craches
mac mini - android - 99% cant connect

The Audirvana Remote is a BIG disappointment.

The protocol used to connect to the desktop software is fundamentally flawed. When the app loses focus, playback will stop. I can only shake my head how this is NOT properly addressed.

Aaaand… ? Any solution?
I understand that my case isn’t easy. But remember… I bought your software. This is not freeware :frowning:
Maybe you can add to audrivana option to reset “remotes” ?

I have the same problem.
Mac mini with xiaomi 9SE.
don’t work.
I bought my Audirvana’s licence, for this raison I have right to the solution.

heh… :wink:
Do you realy think that you will get solution ? :smiley:
I dont think so

Try this:

Turn on the Airplan mode on your Android phone, and turn on the WiFi. Make sure you are connected to the same wifi network as your mac. See if the remote app can connect to the mac now. You can then turn off the airplane mode and resume your mobile data. The connection to the mac should still stay.
Another trick that might work. Connect your phone to the usb port of my mac and then turn on the usb tethering and then start the remote app.

Splashtop, is the best solution to remotely control audirvana, the remote app is just crap. Failures un cooenctions, and loading album cover unbelievable slow… Just crap. Cannot believe this is a paid app. love the sound quality but really frustrated. (I spent days trying to make it work… not fix). If no real solution from developers (AKA Damien) i will through this to trash and keep using Roon and Jriver Sadly because is the best SQ os all three by far. :cry::cry::cry::cry::cry::cry::cry:

It doesn’t work :frowning:
i will try one more time today