[SOLVED] Audirvana won't open after installing

I first tried installing the player using the installer found on the official website, which gave me the following error:
“An error occurred while installing system components for AudirvanaPlus. Setup canot continue until all system components have been successfully installed.”

I then tried installing it by bypassing the prerequisites using the installer in the following link:
https://audirvana.com/delivery/apluswin/AudirvanaPlus.application ](https://audirvana.com/delivery/apluswin/AudirvanaPlus.application

The installer above did install the Audirvana but it will not launch the program at all. What am i doing wrong?

Exactly the same problem here. Certainly won’t be buying the software at this rate.

I wonder if anyone replies here?

Welcome to the Audirvana forum and thanks for contributing.

Could you please tell us what Windows version you have ?

As you install Audirvana on Windows 10, it configures necessary ressources for Audirvana to run. Sometimes, The installer might ask you to restart the computer. This error message indicates that the ressources weren’t acknowledged by your system yet.

Please make sure to restart your computer and feel free to tell us if it helps.

We will find the way to make it work for you.

Best Regards

I’m running Windows 7, so i guess Audirvana just isn’t comtabile with my current operating system? And i restarted my computer several times since the installation because i usually end up turning it off for the day.

Hi Damien,

Windows 10 Home latest version, 1903 build 18362.239

Well yes, unfortunately Audirvana requires Windows 10 to run.

Riscy, have you tried uninstalling it, and reinstalling the software letting it restart the computer ?



Yep I have tried that multiple times. I can reinstall with the direct link but it won’t open, not even once. I have only had it open once, after the first install.

Hello. This thread seems to have stopped before reaching a solution. I have the same problem and was wondering if a solution was found


J’ai le même problème avec mon pc dédié (ZOTAC, Windows 10 professionnel N, X64 version 1903 version 18362.356). J’ai installé le logiciel mais lorsque je clique sur le raccourci AUDIRVANA +, rien ne se passe…

Après avoir parcouru les différentes discusions du support, j’ai installé les différents logiciels C++ et mis à jour .net Framework4,8. j’ai redémarré mon pc après les différentes étapes, etc… mais rien n’y fait. Ayant acheté la license, je me retrouve coincé…

J’ai un pc portable pro sur lequel j’a pu l’installer sans problème.

Après des heures à essayer, je commence à fatigué.

Je suis même près à mettre à disposition mon pc via TeamViewer si cela peut aider…



J’ai trouvé, il faut également mettre à jour les codecs audio.

Pour ma part, j’ai installé “Windows_MediaFeaturePack_x64_1903_V1” et le problème est réglé.

L’application a enfin démarré.

N.B. : C’est ROONLABS qui m’a indiqué qu’il fallait mettre à jour les codecs.

Hello need assistance. I have been using Audirvana on my PC running windows 10.
I had to have malware removed from the computer. After removal I could not open Audirvana. Although it appeared it was still on my computer it would not allow access.

I uninstalled on tried reinstalling Audirvana. I can not download and install the it.
I get errors when tying to load. Don’t remember the error code now.
Can you help?

Can you retry now?
And if you still have an error, can you tell me what it is?

after my last post I found a link in a different post for a download. I downloaded it and put my license in and it worked. Now it is disabled again and won’t open. I assume you cleared my computer to enable me to download the app. I will try and find the download and try again

Bill D

I was successful. app is reinstalled. thanks

Damien–I’m experiencing this tonight. I had Audirvana 3.4.916 running just fine but I saw in the program that there was an upgrade to 917 available, so naturally, I clicked it. Now I wish I hadn’t.

When I did the upgrade the program did all the normal things it did in the past but when I went to open the progam nothing happened. The little wheel spun a couple of times by the cursor but the program did not open. Thinking that the upgrade got botched up I uninstalled the program, downloaded another 3.4.917, it did its thing and, again, nothing. It’s like the program is there, somewhere, but it refuses to open.

Is the 3.4.916 version still available? If so, I wonder if it might work if I reinstalled it. Maybe a windows update did something that’s preventing the proper install or could there be an issue with .917? Thanks for any assistance.

Note: I tried doing the .917 install again (from the install page) without uninstalling it and it says it’s already installed. When I go to launch it again nothing opens up.

Which version of Windows 10 do you have?
Have you installed the updates from Microsoft?

Hi- I have Windows 10 Home Version 1903 OS Build 18362.418. This latest version was installed in May 2019. It was installed from Microsoft. Like I said, everything was running fine until the attempted upgrade to .917 using the internal button in the Audirvana program, the one you put in there in the last update .915 or .916) I think. When I click on the App in Windows and I have my task manager open it will briefly show the Audirvana process start but then it will go away as the program tries to open but is then unsuccessful.

It seems that I may be in a situation where I am going to need a new executive file to download that I can install with my licence, as it will override what ever possibly corrupted part of my existing installation is causing this issue.

Damien–I’ve tried several things here, I’ve uninstalled a couple of the latest windows updates, turned off and on the win firewall and win defender, I’ve uninstalled and installed the latest 3.4.917 multiple times. I’ve never seen anything like this… One thing I noticed is that, it seems that usually when a new version is installed Windows firewall will request permission for the new version and this time it didn’t and it was not in the program list when I looked. Every one up to and including 916 was there though.

Would it be possible to uninstall .917 one more time and then this time download the trial version from Audirvana website then input my licence? Not sure that is a valid technique visa vis the licence code/TOS but I’m running out of options.

Just out of curiosity: in spite of the multiple installs and uninstalls of the program, is there somewhere on my system that has my licence code so that any subsequent installs will recognize and confirm its validity? I just wasn’t sure that when I did a full uninstall in order to try to reinstall a good .exe that I might have inadvertently erased the licence.

Thanks for your help as this is very frustrating!