Static above 44.1kHz

Have mentioned this elsewhere, but no response.
Unable to play anything (local files and Qobuz) above 44.1kHz to my Cyrus Streamer.
The file plays, but is nothing but static and hiss.
No up-sampling set.
Works fine on 3.5.45 (when it doesn’t crash).
Any ideas?
With all the other problems I and other users appear to be having, I’m sorely tempted to give up on Audirvana now. I wouldn’t mind so much if I were being paid to Beta test the software!

Can you dump the debug info here?

Current version: 1.0.0 (10000)


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5%
Filter max length = 30000
Anti-aliasing = 100
Phase = 66%

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 1 folders
AUTO: M:\R\Radiohead\A Moon Shaped Pool (Hi Res-24bit 48kHz)
Library database path: C:\Users\Ian\AppData\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Remote Control server:
Listening on 2a00:23c6:6400:3201:d585:a2ba:9ed:479c on port 55088


=================== AUDIO DEVICE ========================

Preferred device: Cyrus Audio Ltd Stream XP Model UID:Cyrus Audio Ltd Stream XP UID:uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954

Currently playing to UPnP device at 24 bits 48kHz
Selected device:
UPnP device at
Stream XP
Manufacturer: Cyrus Audio Ltd
Model Name:
Model UID: Cyrus Audio Ltd Stream XP
UID: uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954

6 available sample rates up to 192000Hz
Volume control: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1
UPnP/DLNA supported protocols:
DLNA 1.5: No
Gapless playback: Yes
Missing events workaround: No
Can play native DSD: No
Number of channels: 2
Use as stereo device only: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit big endian 44.1kHz
2 ch Integer PCM 16bit big endian 48kHz
2 ch Integer PCM 16bit big endian 96kHz
2 ch Integer PCM 16bit big endian 88.2kHz
2 ch Integer PCM 24bit big endian 44.1kHz
2 ch Integer PCM 24bit big endian 48kHz
2 ch Integer PCM 24bit big endian 96kHz
2 ch Integer PCM 24bit big endian 88.2kHz
2 ch Integer PCM 16bit little endian 44.1kHz finite length
2 ch Integer PCM 24bit little endian 44.1kHz finite length
2 ch Integer PCM 16bit little endian 88.2kHz finite length
2 ch Integer PCM 24bit little endian 88.2kHz finite length
2 ch Integer PCM 16bit little endian 176.4kHz finite length
2 ch Integer PCM 24bit little endian 176.4kHz finite length
2 ch Integer PCM 16bit little endian 48kHz finite length
2 ch Integer PCM 24bit little endian 48kHz finite length
2 ch Integer PCM 16bit little endian 96kHz finite length
2 ch Integer PCM 24bit little endian 96kHz finite length
2 ch Integer PCM 16bit little endian 192kHz finite length
2 ch Integer PCM 24bit little endian 192kHz finite length

Current device transportInfo:
CurrentTransportState: PLAYING
CurrentTransportStatus: OK
CurrentSpeed: 1
Current device MediaInfo:
NrTracks: 1
CurrentURIMetadata: dc:titleBurn The Witch</dc:title>upnp:artistRadiohead</upnp:artist>upnp:albumA Moon Shaped Pool (Hi Res-24bit 48kHz)</upnp:album>upnp:albumArtURIhttp://</upnp:albumArtURI>
nextURIMetadata: dc:titleDaydreaming</dc:title>upnp:artistRadiohead</upnp:artist>upnp:albumA Moon Shaped Pool (Hi Res-24bit 48kHz)</upnp:album>upnp:albumArtURIhttp://</upnp:albumArtURI>
PlayMedium: NETWORK

Current device AVT service description:

<?xml version="1.0"?> 1 0 SetAVTransportURI InstanceID in A_ARG_TYPE_InstanceID CurrentURI in AVTransportURI CurrentURIMetaData in AVTransportURIMetaData SetNextAVTransportURI InstanceID in A_ARG_TYPE_InstanceID NextURI in NextAVTransportURI NextURIMetaData in NextAVTransportURIMetaData GetMediaInfo InstanceID in A_ARG_TYPE_InstanceID NrTracks out NumberOfTracks MediaDuration out CurrentMediaDuration CurrentURI out AVTransportURI CurrentURIMetaData out AVTransportURIMetaData NextURI out NextAVTransportURI NextURIMetaData out NextAVTransportURIMetaData PlayMedium out PlaybackStorageMedium RecordMedium out RecordStorageMedium WriteStatus out RecordMediumWriteStatus GetTransportInfo InstanceID in A_ARG_TYPE_InstanceID CurrentTransportState out TransportState CurrentTransportStatus out TransportStatus CurrentSpeed out TransportPlaySpeed GetPositionInfo InstanceID in A_ARG_TYPE_InstanceID Track out CurrentTrack TrackDuration out CurrentTrackDuration TrackMetaData out CurrentTrackMetaData TrackURI out CurrentTrackURI RelTime out RelativeTimePosition AbsTime out AbsoluteTimePosition RelCount out RelativeCounterPosition AbsCount out AbsoluteCounterPosition GetDeviceCapabilities InstanceID in A_ARG_TYPE_InstanceID PlayMedia out PossiblePlaybackStorageMedia RecMedia out PossibleRecordStorageMedia RecQualityModes out PossibleRecordQualityModes GetTransportSettings InstanceID in A_ARG_TYPE_InstanceID PlayMode out CurrentPlayMode RecQualityMode out CurrentRecordQualityMode Stop InstanceID in A_ARG_TYPE_InstanceID Play InstanceID in A_ARG_TYPE_InstanceID Speed in TransportPlaySpeed Pause InstanceID in A_ARG_TYPE_InstanceID Seek InstanceID in A_ARG_TYPE_InstanceID Unit in A_ARG_TYPE_SeekMode Target in A_ARG_TYPE_SeekTarget Next InstanceID in A_ARG_TYPE_InstanceID Previous InstanceID in A_ARG_TYPE_InstanceID SetPlayMode InstanceID in A_ARG_TYPE_InstanceID NewPlayMode in CurrentPlayMode GetCurrentTransportActions InstanceID in A_ARG_TYPE_InstanceID Actions out CurrentTransportActions TransportState string STOPPED PLAYING PAUSED_PLAYBACK TRANSITIONING NO_MEDIA_PRESENT TransportStatus string OK ERROR_OCCURRED PlaybackStorageMedium string NETWORK RecordStorageMedium string NOT_IMPLEMENTED PossiblePlaybackStorageMedia string PossibleRecordStorageMedia string CurrentPlayMode string NORMAL NORMAL SHUFFLE REPEAT_ONE REPEAT_ALL TransportPlaySpeed string 1 RecordMediumWriteStatus string NOT_IMPLEMENTED CurrentRecordQualityMode string NOT_IMPLEMENTED PossibleRecordQualityModes string NumberOfTracks ui4 0 1 CurrentTrack ui4 0 1 1 CurrentTrackDuration string CurrentMediaDuration string CurrentTrackMetaData string CurrentTrackURI string AVTransportURI string AVTransportURIMetaData string NextAVTransportURI string NextAVTransportURIMetaData string RelativeTimePosition string AbsoluteTimePosition string RelativeCounterPosition i4 AbsoluteCounterPosition i4 CurrentTransportActions string LastChange string A_ARG_TYPE_SeekMode string TRACK_NR A_ARG_TYPE_SeekTarget string A_ARG_TYPE_InstanceID ui4

Current device RootDevice description:

<?xml version="1.0"?> 1 0 urn:schemas-upnp-org:device:MediaRenderer:1 Stream XP Cyrus Audio Ltd Networked Audio Player Stream XP 1.0 0011F6AD1954 uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954 123810928305556upc urn:schemas-upnp-org:service:RenderingControl:1 urn:upnp-org:serviceId:RenderingControl /RenderingControl/desc.xml /RenderingControl/ctrl /RenderingControl/evt urn:schemas-upnp-org:service:ConnectionManager:1 urn:upnp-org:serviceId:ConnectionManager /ConnectionManager/desc.xml /ConnectionManager/ctrl /ConnectionManager/evt urn:schemas-upnp-org:service:AVTransport:1 urn:upnp-org:serviceId:AVTransport /AVTransport/desc.xml /AVTransport/ctrl /AVTransport/evt urn:schemas-dm-holdings-com:service:X_HtmlPageHandler:1 urn:schemas-dm-holdings-com:serviceId:X_HtmlPage /HtmlPageHandler/desc.xml /HtmlPageHandler/ctrl /HtmlPageHandler/evt urn:rhapsody-real-com:device-id-1-0:rdk_dev_2:0011F6AD1954

UPnP devices found : 2
Device #0Stream XP UID: uuid:5F9EC1B3-ED59-79BB-4530-0011F6AD1954 Location:
Device #1Arcam media client 002261cb1b90 UID: uuid:3dcc7100-f76c-11dd-87af-002261cb1b90 Location:

Max. memory for audio buffers: 2318MB

Local Audio Engine: WASAPI

Local devices found : 0

Apologies bitracer.
I’ve posted the debug info, but forgot to post it as a reply to yourself.

Have you tried to physically power off the streamer, wait 30 sec and power it on again? I assume you’re running the latest firmware on it.

Also try to discount the Arcam from the network.

Hi bitracer.
Cyrus unplugged for 5 mins.
The FW on the Cyrus ISN’T the latest (it’s a ball-ache having to return it to Cyrus/main dealer for flashing), but the latest version only adds native support for Qobuz. As mentioned this wasn’t an issue on 3.5.45.
Arcam disconnected from my LAN.
Still static unfortnately.
I assume you see nothing un-toward in the de-bug info?

No, no obvious issues. The sample rate and bit-depth capabilities are detected.

How is the streamer connected to the network? Can you connect is using the ethernet cable? Are you really playing 24/48 file?

Hi bitracer.
The Cyrus, as with all of my appliances, is wired (no wi-fi).
The album in question is most definately 24/48 (purchased from Qobuz).
This isn’t the only album that isn’t working - NONE of my hi-res files plays back correctly.
It’s also the same with any Qobuz hi-res files.

One thing for me with Qobuz - I had inadvertently signed in with the wrong email and password. Audirvana went ahead and let it through BUT everything played at 16/44 for Qobuz. While troubleshooting I realized I used the wrong email so I disconnected and logged in properly and now it is back to normal. Probably not your problem but worth a shot.

Thanks upper90.
With all the aggro I’ve had with AS so far, I must have logged in to Qobuz at least 20 times so I don’t think that’s the issue.
Cheers for the suggestion though mate :+1:
In all honesty I think AS is broken beyond repair, at least for my simple needs.

Maybe it’s the case. One last test you can do is to download some sample content from 2L and try with that. Just to exclude that it’s not content related.

Hi bitracer, many thanks for replying.
The plot thickens!
I’ve just downloaded ‘Hoff - Innocence’ in 24/192 from 2L as suggested and it plays perfectly.
Strange, to say the least.
Unfortunately, it still doesn’t explain why ALL of my hi-res files played perfectly in 3.5.45 prior to upgrading to AS, or indeed why anything in hi-res on Qobuz doesn’t play properly.
I also don’t encounter this problem when playing via MinimServer/BubbleUPnP/Linn Kazoo.
Perhaps it’s time for me to call it a day and look for a consistent solution, as AS certainly doesn’t appear to be it.
The one constant is that my files haven’t changed, but Audirvana has.

1 Like

Good to hear that. I suspected it is somehow content related. Have you used the 3.5 on the same system where Studio is installed?

Hi bitracer.
AS and 3.5.45 are installed on the same NUC.
How can it be ‘content related’ when the files played flawlessy before? They’re EXACTLY the same file.
Surely the problem lies with AS, and not my files?

Don’t know but when you said that it’s content from Qobuz it ringed my bell. Maybe some content management residue embedded in the file, but I’m just speculating here. I’ve seen this before, not only with Audirvana. You can try also with some other samplers from HDTracks.

Cheers bitracer.
Just tried a 24/96 file that I purchased from 7Digital - same problem.

Hi bitracer.

So am I to assume that my problem lies with…

i. My local hi-res files (which played previously)
ii. Qobuz hi-res (which played previously)
iii. My Cyrus streamer (which worked previously)

…and nothing whatsoever to do with the latest release of Audirvana? :thinking:

I can’t exclude that it’s related to the latest version, but I’m curious how you would explain that it works with the 2L file?

Hi bitracer.
Honestly, I don’t have a clue. As mentioned, I didn’t have this problem prior to ‘Beta testing’ Studio.
I’ve re-downloaded a hi-res track from Qobuz and the problem remains.
I’m also interested as to how a streaming service such as Qobuz exhibits exactly the same problem.
Perhaps it’s time for Audirvana to suggest on their website that ‘Cyrus owners need not apply’?
3.5.45 worked previously with hi-res files (sort of), yet the latest version doesn’t, at all.
I wonder whether anyone associated with Audirvana (not your good self, many thanks for your assistance) will acknowledge that the latest version isn’t actually fit for purpose? Somehow I doubt it.
How could something that was so close to being exemplary be ruined in such a way?