SysOptimizer error Studio

Hello 3rik,
I followed your detailed instructions and installed Audirvana Studio on my Mac mini M1 and all seems to be OK. The sound is great however, I have one question. How do I know when SysOptimizer is operating, as I don’t have the Green indication that I have on Audirvana 3.5…?

Hello mate,

While playing music with Audirvana Studio, click on the properties button (up, right of the windows).
On the “AUDIO” tab, in “Computer” section, you will see “SysOptimizer: ON” :wink:

1 Like

1 Like

Thanks Mate. I was looking for the green indication. All seems to be working in Audirvana Studio now. Many Many thanks,

Kind regards, Simon

you’re welcome mate. After all, it was just my 2 cents :wink:

Damien ferait mieux de faire un produit abouti, déjà que je n’ai jamais (au casque) entendu la différence entre Audirvana Plus 3.5 et ceci, que tout le monde reconnaîtra :slight_smile:

Et oui, sous Mac, Une petite VM Parallels et FB2K audiophile…

Très joli. Et comment avez-vous fait pour avoir cette Foobar ? Vous l’avez configuré vous-même ?

Bonsoir Doudou,

Non je suis bien incapable de faire des skins… Je l’ai trouvé ici
https://foobar2000.ru/forum/viewtopic.php?t=6549

Sous Parallels, bien penser à connecter votre DAC à la VM. Puis une configuration audiophile aux petits oignons ;). Avec la possibilité d’ajouter des plugins (VST2 32 Bit). ça envoie du pâté :smiley:

1 Like

Merci pour ce lien. C’est un superbe site. Et Safari sais maintenant traduire le russe.
J’adore bidouiller en informatique, je vais peut-être essayer un jour sur un PC que j’ai, juste pour le fun.
Comme je pense passer à un Mac avec une puce Apple, Windows ne sera plus supporté.

@Damien3 Despite what you said, the bug of SysOptymizer was not fixed for me, at least, in V1.3. It is still here as you can see in the screenshot. I’m on Big Sur 11.3.1 with a 15’ Retina MBP.

Did it ask you to install after you started to play a song. It did on mine and after installing it works ok.

It asks to install SysOp, as it always did. I approve the installment by typing my password of administrator, but get the same error message as before.

Maybe the bug did not disappear with V1.3 because I put these files in the registries, as you advised me, 17 years ago?
Do you think that I should keep them or should I trash them, and AS will recreate them?

For a test, keep them.

Then trash all related to Audirvana sysopt files, restart the mac and Audirvana
will try to reinstall at first song… if it doesn’t work again in v1.3 put back mine :slight_smile:

Which are these Audirvana SysOp files that I should trash? Could you elaborate please?

the same that you have in the Sysopt.zip if you have them in your computer.

Did you just install the v1.3 and it didn’t succeed installing SysOpt?

If I understand correctly what you say, you tell me to trash the files that I copied from your Zip archive to the registries I was told to copy them. That’s right?

And yes, I installed V1.3 but the bug is till there, despite the message of Damien saying that the bug was fixed.

yes trash all… then restart Mac
that way you have no more files and Studio will try again to install…

1 Like

I’ll do it, thank you very much for your help.

The bug is gone! :v:

4 Likes