Tidal in Audirvana and bursting

After updating Audirvana 3.5.11 but also 3.5.12 I noticed a strong snap in my favorite album AYAKO ISHIKAWA for example track number 4 Amazing Grace bursts like an electric shock in 34 seconds! Can someone try and confirm? It does not do this through the Tidal application only through Audirvana! No problem yet.
Please if it is a bug in the Audirvana system, let it be fixed. Well thank you.

Have you tried with the native Tidal app?

Yes. Tidal does not do this in the native application. I was comparing.

Hello @THXKO,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info Audirvana button automatically copies all its content, all you have to do is paste it in response to this message

Audirvana 3.5.12


Polarity Inversion:
	Globally: ON
	Per track: ON
Effects plugins NOT ACTIVE

SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 73

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 1 folders
Manual: C:\Users\Lubo\Music\Hudba
Library database path: C:\Users\Lubo\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 3026MB

Local Audio Engine:ASIO 2 driver version 535

Preferred device:
Speakers (XMOS USB Audio)
Model UID:Speakers (XMOS USB Audio)

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
XMOS USB Audio 2.0 ST 3017 Manufacturer:
Model UID:XMOS USB Audio 2.0 ST 3017 UID:XMOS USB Audio 2.0 ST 3017

8 available sample rates up to 384000Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz
2 ch Integer PCM 32bit little endian 384kHz

Local devices found : 1
Device #0: XMOS USB Audio 2.0 ST 3017 Manufacturer: Model UID: XMOS USB Audio 2.0 ST 3017 UID: XMOS USB Audio 2.0 ST 3017

UPnP devices found : 0

Hi Damien. I didn’t do anything with the settings, I just copied it into the report. Where will be the mistake?

Hello @THXKO,

There is nothing strange in your debug info, does it happen every tile you play a song? Have you contacted your DAC manufacturer if they identified this issue?

Hi Damien.
There will be no problem in the DAC because through I tried listening to it in the Tidal application no problem.If there was a mistake in the DAC, it would also be reflected in the Tidal application

So far, I’ve only noticed it on that one Ayako Ishikawa album, but on several tracks. By the way, my favorite album.
When listening loudly, I’m afraid for the speaker! Adding volume also increases the crack!

Hi Damien.
I tried to change the resampling in Audirvan from deactivation to force Two (eg 2x, 4x) and the burst disappeared. But 44.1 khz plays in a 352.8 kHz DAC, which I wouldn’t want to change. Where can there be a mistake? I don’t want to use resampling.

Hello @THXKO, can you try to change the format of your output in Audio midi setup? Do you ear something strange when you are doing this?

Hello Damien.
I don’t know, I don’t understand how to change the output format?
As I write before from 44.1khz, I resampled in Audirvan to 88.2khz. The rupture is then not heard. But again, it seems to me that the bass is less than the volume when the highest frequency is resampled in Audirvan.

Greetings Damien.
I still feel like a beta tester. Still some problem!
Tidal still fires even during the listening, and sometimes at the beginning I am not logged in. This crack in the popular album AYAKO ISHIKAWA still persists. I don’t know what to do. I paid for a player that is sound perfect but not even finished. Please finish so I can listen to Audirvan in peace.

Maybe I missed it, but which DAC fo you use?

I don’t know if it will be a DAC because so far no problem.
DAC I use Customworks DAC 1 USB. You probably don’t know. Czech brand

The issue must be related to how Audirvana interacts with the XMOS. Can you find a more recent version of the XMOS drivers and try with that?

I have the latest drivers so I don’t know where the error is

It’s interesting that he only does it on one album! It is still interesting that when I re-search twice in Audirvan, then upsampling, the album AYAKO ISHIKAWA goes as it should. But how do I suddenly deactivate the upsampling popping to hear! It is also interesting that in the Tidal application it goes as well as it should.

It’s not that unusual that there is a difference between 2 different applications. It’s funny that this happens with this specific song a that specific resolution.

You can try to play with Integer mode, enable/disable hog mode. Did you install any plugins?

This is the Windows version :wink: