Unable to open Audirvana

Earlier tonight Audirvana was working fine, except the audio was coming out of my Mac Mini. Typically it plays over my network into my Oppo 105 (DAC). The Oppo was not listed as an option within Audirvana. In attempting to fix the problem (Audirvana seeing the Oppo via the network), I powered down & up the Oppo, rebooted my router, and rebooted my Mac Mini.

Now every time I attempt to open Audirvana, I get the Mac error that Audirvana quite unexpectedly with the options Ignore, Report to Apple, Reopen. I’ve tried all the options and am still unable to open the program. I even tried re-downloading it, but was unable to open the newly downloaded copy. I run High Sierra ver. 10.13.6 for my OS.

Here is some of the info that’s generated in the report to Apple:
Process: Audirvana [708]
Path: /Applications/Audirvana.app/Contents/MacOS/Audirvana
Identifier: com.audirvana.Audirvana
Version: 3.5.50 (3580)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Audirvana [708]
User ID: 501

Date/Time: 2021-09-29 18:45:52.972 -0700
OS Version: Mac OS X 10.13.6 (17G14042)
Report Version: 12
Anonymous UUID: EDDC10B3-56C4-294E-7E95-290DBC4E5D91

Time Awake Since Boot: 2700 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [0]

A post was merged into an existing topic: Audirvana 3.5.50 MacOS crashes on launch