Unable to pass DSD tracks or upsample to DSD

Don’t use the raw DSD option ?

1 Like

See screenshot of TEAC 701N settings.

DSD over PCM1.1 is only available if native DSD is not available on the Dac (e.g. on my Asus VS278 display).

I haven’t selected Open home in either Audirvana or TEAC.
What I want to do is oversample all the Flac tracks with Audirvana before sending them to TEAC. It seems that the sound quality is better this way than if this oversampling is done by TEAC using the SSD on the USB port.

I removed the DMP BDT 500 with no effect.
I tried increasing the PCM frequency to 768 kHz on the TEAC. Even with this setting, a DSD 128 won’t play.
I’m not in Wireless on the TEAC. I have a wireless link between the NUC and Audirvana with an Orbi Mesh terminal, then the last RJ45 section to the TEAC.

The Raw DSD option doesn’t work.

You’re right.
Here you are.

Just like the other guy’s I’m not a windows user, these are just some things that you could possibly give a try. Now you have a screenshot to show what you had settings before. Maybe try setting volume to fixed at 100% unless you have no other option to adjust volume. The setting to the left of the volume settings could you open that and choose r8brain and see what other options are available then. Post another screenshot of that open please. I’m a bit grasping at straws but if you want we can see more of what you might change to make an improvement.

Here you are my configuration.

Maybe try backing down to dsd128 for a test, dsd512 could be a bit ambitious.

I try with upsampling DSD 64. It’s the same : no sound.

1 Like

PCM playback works without problems? With all the sample rates and bit depth?

Yes. The problem is with native DSD files (64 to 512) or with DSD oversampling.

Hi @Jacob , you are not seeing anything from his screenshots? Does volume play into dsd like it does on MQA?

@jcmpgp have you test with usb directly connected yet. ( sorry if I missed that)

@OffRode Did you have the same problem with the Oppo? Playback with PCM but not DSD?

No I don’t, Remember I’m on 3.5. Here’s my setting on ethernet, my Zen Stream also does DSD128 no problem. My only issue is 24/192 Long tracks crapping out.

I always run all volumes a100% that’s why I wondered about @jcmpgp screenshots
Edit: seems like 3.5 doesn’t allow volume control via Ethernet UPNP? Never really noticed due to the fact I run 100%

I assume that is the volume control of the Teac. And that you should be able to operate it without the DSD no longer working. But you can always try.

What does the Teac’s screen show when you start a PCM track and when you start a DSD stream?

Via USB it is generally quite clear. If a UPnP with all possible variables is in between then it might as well be something that can only be solved by Damien.

Can you play DSD to the Teac via UPnP with other software?

Can you post a Debug info from when you only connected the Teac and then try to play a DSD?

Good thinking, I have the Oppo settings to 100% fixed, maybe we need @jcmpgp to look at the Teac settings a bit. I have headphones volume variable but line out is fixed.

My assumption comes from the fact that the volume control after the DSP bus controls the analog volume control of my Hegel. I don’t know if that is also the case with the Teac.

Just tested and DSD played fine with variable volume, I was grabbing at straws.
Beginning to think that he needs to talk to TEAC about this. Probably been asked but firmware is most current?

Important to note……Nowhere in the UD 701n manual does it state that you can play music from a computer via wireless UPnP. The only time it talks about connection of a computer and playing files on the computer over the Teac it is with a USB connection after downloading and installing an ASIO driver.

Using a tablet or smartphone is mentioned as possible to control the Teac over wireless but only with a Teac control application.

Really think he needs to talk to Teac.,….

You’re right about that, but PCM does work. The question remains whether there is a limitation in the Teac or Audirvana. Otherwise, a firmware update could solve this.

If there is already a new firmware, this is easy to test. I doubt whether Teac will bother to put time into this.

Agreed, he should try directly using Ethernet and usb. Kind of sucks if you were thinking it would be a wireless streaming device. He might be better to test zen stream or Eversolo. I’m not sure if his thing is for headphones amp primarily.