Version won't start

After updating to the version the app wont start. It crashes on startup with an app unhandled exception. I never had a problem in the past.

1 Like

Same for me…I’m trying to reinstall, but it fails as well

After updating to I’m also getting app unhandled exception. Help!

Also, it is not possible to run Audirvana after the update. What to do?

we can only hope they fix it soon, I guess

I have the same situation, maybe someone will cast a link to version 3.5.5?

Here is the error message

1 Like

Unable to open version 3.5.6. after updating the app. Also complete reinstall left me with a string of errors…

Same for me! Can’t play MQA in the Tidal app now either since this last update. So no way to play Tidal MQA at all at this point

Just contacted a mate who streams Quobuz, apparently all is well with the upgrade…could be something to do with MQA coding…

Looks like an authentication issue.

On the mac version it says that for Tidal…

Version 3.5.31: TIDAL Security Update

Following this update you need to log in again once in TIDAL
A new web browser window will appear to log into TIDAL
Minor fixes

Same issue here
TIDAL works normal also with MQA
It didn’t work in Audirvana only errors!

Tried MQA with two different DAC’s and since 3.5.5 neither will play MQA correctly and now that 3.5.6 has hit it certainly didn’t help things.

Audirvana will not open at all and receive the error above. I used to have a Tidal account a year ago but am now streaming with Qobuz. I have two laptops with Audirvana installed, one with ver. 3.5.5 is working just fine and the other was also until I ran the update to

Same for me. 3.5.6 doesn’t help anything. It’s even worst. So sad to have this problem. Hope to solve it soon.

This new update has really messed everything up for me, unbelievable

Hi all, I canceled my Tidal subscription this month and logged out my Tidal account in Audirvana before the 3.5.6 update, so I only have Qobuz associated with Audirvana currently. After the update, my Auidirvana works with no issues. It seems the crash is caused by the Tidal account authentication problem, try to log out and log in again if you can. Good Luck.

1 Like

Well I tried that. Logged out of Tidal program then tried install of 3.5.6, still didn’t work.

How about roll back to before 3.5.5 when it worked until it’s debugged please