Audirvana 3.5.51 install failed

Je possède la version 3.5.50 d’Audirvana et ai souscrit à la période d’essai d’Audirvana Studio.
Lorsque je clique sur le lien de téléchargement, Windows Apps-Installer s’ouvre.
Je clique ensuite sur Ouvrir et j’obtiens le message suivant : “Une erreur s’est produite lors de l’accès au fichier à partir du web. Essayez de télécharger et d’ouvrir le fichier en local.”
Quelqu’un a-t-il une solution à ce problème ?

Edit: Thread for 3.5 install issues:

Followed the instructions as laid out by Antoine then asked messaged him directly for my original Licence Key (which is now stored in a safe location), and it all worked. But this shouldn’t be a solution for an update for end users.

We are very sorry for this. Long story short, the security enhancement we had to make rely on a certificate. When you renew it, you get some changes in the app and when you make a build of the app, It can give you such errors. We had the same situation with Studio some time ago but it will not be here for the future updates of the app.

Thank you Antoine for both the solution and actually talking briefly about why the simple update wouldn’t work. I certainly appreciate it.

16 posts were split to a new topic: Audirvana 3.5 error while opening the app

Attempted to update but unsuccessful. See error message below.

App installation failed with error message: error 0xC00CEE01: The XML in the .appinstaller file is not valid: Line 9, Column 50, Reason: Unexpected end of input. (0xc00cee01)

Hello @Andrew2,

Can you take a look at the solution of this thread and see if it fix your issue?

J’ai supprimé le logiciel pour installer la mise a jour qui ne fonctionnait pas.
Je veux réinstaller avec ma clé
et je reçois un message me disant de vérifier ma connexion internet. elle fonctionne pourtant parfaitement.
Est il encore possible d’installer la version de licence perpétuelle?

Bonjour @pierrebattard,

Pouvez-vous essayer cette procédure?

I also got the same message.
I simply confirmed it and that was it.

I checked the update status again and it is

Everything works. Even after the update to 3.5, I have had no problems since the installation.

When uninstalling version 3.4xx, you have to restart the PC and install it normally.

sous Windows 11 j’ai ce message d’erreur lors de la tentative de mise à jour
Que faire ?

Merci de votre réponse

Bonjour @daniel,

Pouvez-vous essayer la procédure dans ce fil de discussion?

I have Audirvana license for 3.5 (since June 2020)
When I try to upgrade I get the following message


Please advice

Hello @zolom,

Can you try the procedure you can find here?

Audirvana 3.5.46 can no longer be updated via App Installer. In the Windows 10 Control Panel, I can’t find and uninstall Audirvana (the AppData folder is shared). Here is the error message.

App installation failed with error message: Das Paket"Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.51.0_neutral_~_q3nymrkmej12j" kann nicht installiert werden, da bereits ein anderes Paket "Audirvana.Audirvana-4118-9484-

I deleted the specified package, but I still can’t install the update. How can I uninstall Audirvana cleanly and download the latest version right away?

That helped but when I ran it I got the following message. Apparently, I’m to uninstall the current version(#46), is that right? If I uninstall it will I keep all of my settings and licence info for the new installation?

App installation failed with error message: Windows cannot install package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.51.0_neutral_~q3nymrkmej12j because a different package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral~fec4hfhj3emgj with the same name is already installed. Remove package Audirvana.Audirvana-4118-9484-d80dbb7827cd_3.5.46.0_neutral~_fec4hfhj3emgj before installing. (0x80073cf3)

Hello @JCLCan,

You should take a look at the solution on this thread.

Worked perfectly, thanks!

Hi, failed also here - get this:
Fordern Sie vom Entwickler ein neues App-Paket an. Dieses Paket kann Konflikte mit einem bereits installierten Paket verursachen, von nicht installierten Komponenten abhängen (Paketabhängigkeiten) oder für eine andere Architektur ausgelegt sein (0x80073CF3).

Does not matter if I use the link above or go direct to the update in the Software.
Win 10… coming from V 3.5.44