Windows 11 - Can't select local files

I recently had to reinstall Windows 11 and all apps. Since then, I’ve been unable to add my local music folders. If I click on ‘Add Folders’ the Browse for Folder window just shows the desktop folder, - see attached screenshot. There doesn’t seem any way past this. I’ve tried a complete uninstall and reinstall of AS with no luck. Also, can anyone tell me where AS stores its preferences on Windows 11 please?

I’ve also attached debug info.

1 Like

Sorry, couldn’t see how to attach a file so debug info here:-

Audirvana Studio 2.0.0 (20000)

Windows 11 (22621) with 16GB physical RAM

Connected account of : Chris Wimlett


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

r8brain not in use
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 0 folders
Library database path: C:\Users\chris\AppData\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Remote Control server:
Listening on 2a00:23c7:6e0d:3b01:8c5f:357a:134c:1feb on port 51176

Qobuz: Connected as Qobuz Studio

=================== AUDIO DEVICE ========================

Active method: Local

Max. memory for audio buffers: 4420MB

Local Audio Engine: WASAPI
Use max I/O buffer size: ON

Preferred device:

Model UID:

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:Speakers (Focusrite USB Audio)
Manufacturer: Focusrite Audio Engineering, Ltd.
Model name: FocusriteUSB
Model UID: FocusriteUSB\Audio&Adapter
UID: \?\SWD#MMDEVAPI#{}.{2c7297bc-18cc-4952-8e99-bc4104ac8c7a}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

1 available sample rates up to 44100Hz

Volume Control
Physical: No
Virtual: No

MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled

Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 44.1kHz
2 ch Integer PCM 24bit little endian 44.1kHz

Local devices found : 3
Device #0: Speakers (Focusrite USB Audio)
Manufacturer: Focusrite Audio Engineering, Ltd.
Model UID: FocusriteUSB\Audio&Adapter
UID: \?\SWD#MMDEVAPI#{}.{2c7297bc-18cc-4952-8e99-bc4104ac8c7a}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Model name: FocusriteUSB
Device #1: DELL U2719DC (NVIDIA High Definition Audio)
Manufacturer: NVIDIA
Model UID: HDAUDIO\FUNC_01&VEN_10DE&DEV_0093&SUBSYS_10283759&REV_1001
UID: \?\SWD#MMDEVAPI#{}.{69a7e8d4-b679-473c-a747-003c73934179}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Model name: Audio Device on High Definition Audio Bus
Device #2: Speakers (AudioQuest DragonFly Red v1.0)
Manufacturer: (Generic USB Audio)
Model UID: USB\VID_21B4&PID_0082&REV_0107&MI_00
UID: \?\SWD#MMDEVAPI#{}.{6e143f14-06af-4299-9207-fff00ca2c6b3}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
USB Vendor ID: 0x21b4
USB Product ID: 0x0082
Model name: AudioQuest DragonFly Red v1.0


UPnP devices found : 1
Device #0: Chris’s iStream 3
UID: uuid:3DCC7100-F76C-11DD-87AF-30589067B948
Model name: Revival_iStream_3


Chromecast devices found : 0

I’ve still had no luck with this. Can someone confirm that you can actually connect to your local music library with AS 2.0 running on Windows 11?

If not, is it possible to get a refund on the subscription? I can use in on my MacBook but I’m now using a Windows desktop as my main audio device.

1 Like

I can confirm that I have no problem at all with Audirvana Origin/Studio on Windows 11 on my NUC. It works fine with a NAS and an external USB drive.

It would be very strange if it would not, because this forum would be flooded with complaints about this problem. I can assure you that there are many users running Audirvana on Windows 11 playing local files without a problem. I am sorry to say, but it seems there seems to be a problem with the Windows 11 installation on your computer. This seems a logical conclusion since, as you state yourself, you re-installed Windows on your computer and before that I assume you did not have that problem.

See the following links:

windows 7 - Browse for folder dialogs only showing user directory - Super User

Cannot select anything but desktop in 3.5 - Library Management and iTunes - Audirvana

There seemingly can be a problem in Windows when one of the following happens:

  • Too many files on the desktop. Clean up the desktop
  • A problem with OneDrive. Shut down OneDrive or change the settings of OneDrive and see if this helps.

I can assure you that you have to solve this problem in Windows itself. I get your frustration, but I do not think you can blame Audirvana for this.

By the way, if you have questions about refunds and payment you should send a mail to

I am having the same exact issue. Did the same thing. I had to reinstall Windows 11 and I cant add any folders. Just shows the desktop.

Thanks for the reply. OneDrive was indeed the problem. On investigation I noticed that the Desktop folder Audirvana was seeing was the synced folder on OneDrive - I think this must have set when I reinstalled Windows. Looks like this has caused multiple problems. This fix on the MS website worked and I’m now able to sync all my local folders. Thanks again for your help it’s, good to know there many happy Windows users

Can’t stop syncing folder - Microsoft Community

1 Like

Can’t browse files Only the desktop is displayed Windows 11

Did you read the solution in this thread?

It is a bug in Windows with One Drive. This can happen after a Windows update. This is not a bug in Audirvana but in Windows.

@ChrisJW already has given a solution in this thread. Read his post directly above your post and try the solution in the link he has given.

Thank you very much. solved.

Immer wenn ich meine interne Bibliothek anlegen will öffnet sich das Fenster und zeigt nur “Desktop” sonst nichts.
Ich habe keine Möglichkeit auf meinen PC zu zu greifen.
Mein PC hat top aktuelles Win11Pro und es ist egal ob ich es in Studio oder Origin versuche.
antworten bitte auf Deutsch.

Hallo @Obstler ,

können Sie diese Lösung ausprobieren?

Ich habe das Problem inzwischen gelöst!ich habe den Pfad “dieses”! Ordners geändert und schon ist alles wieder in Ordnung! Der richtige Pfad kann nun wieder korrekt angelegt werden.
Aber danke für die Antwort!

1 Like

Good evening, I would like you to help me, I just downloaded Audirvāna ., and I am enjoying the free version and then continue with the paid version ., but my question is when I want to add music from my computer it only allows me to add music from my desktop and It does not allow me to access the files on the PC, what would be the problem

Try this answer here:

1 Like

Thank you very much, my friend,It was very helpful. If it was solved, I see that there are many people who have the same problem. You should post it for everyone to see

Licensed user but I allowed my Studio subscription to lapse. I returned to Audirvana for a trial of Origin, but I can’t get it set up because its database setup function isn’t getting access to either the NAS where I keep my music files or any of the other folders on the local hard drive. When I click on “add folders,” I only get access to the desktop in the file tree. See attached screenshot.

I can access the file tree and network using Windows Explorer and Unreal Commander, so I know it’s not the computer being completely offline or a defective local drive. I also have disabled the firewall even though I allowed Audirvana access through it. I have restarted the computer several times. I would uninstall and reinstall Audirvana, but I can’t figure out how to do that, since it’s not listed on my Programs and Features list.

I admit it might be my network. In the past, I had problems with HQPlayer finding the endpoints on my network when everything else on the computer and network were working fine. I am skeptical that that is the issue, but it’s a possibility.

Any ideas?

1 Like

I figured out how to uninstall, so did so. I got an error message on the screen, but it disappeared before I could read it. I then reinstalled and still had the same access issue.

Look at that answer, oups wait a second…

1 Like
1 Like

Thank you for this.

There definitely is something amiss on the computer on which I installed Origin first, as I uninstalled there and installed on a second computer that had no problem seeing the music folders. I will now uninstall it from the second computer, reinstall on the original, and try the suggested fix.