Windows Blue Screen and Dump after Update to 2.2.0

Hi, I just Update today Version 2.2.0. And any FLAC or HiRes File create a Blue Screen with System restart. Also the DAC Output show only 88.2 kHz before it was on 192kHz.

I try to provide more Info.

This seam to be related to the Output setting, WASAPI seam to work. On KERNEL Streaming I get a Blue-Screen.

But also WASAPI show wrong kHz Settings.

Similar here, I don’t get the BSOD but it crashes and you get the dump report. Now greyed out are 96 and 192 bitrates, yet 88 and 176 works…I can’t get anything on Kerrnel streaming working.

Hi @MacJK and @Brandon_Parker,

Can you send us your audirvana.dmp and audirvana.log file at support@audirvana.com?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

to show AppData folder:

Antonie,
I send you my dmp File via Mail. Did you receive them? Just curious if they go out to you?

I have got exactly the same problem here since installing the latest update…

@MacJK no file from you as I can tell.

@michap72, please send a mail with the same info from here

I just sent it

Received, will come back to you soon.

Thanks a lot!

Can you also check if you have in C:/windows/minidump ? If it’s the case, can you also send it to us?

Can you send a picture of the Blue Screen you get?

Actually I don´t get bluescreens anymore right now. I just crashes asking whether I like to see the dumpfile in the explorer. Klicking on Yes it just closes not creating a dump file / not opening the explorer. The latest dumpfile in the windows minidump therefore is 3 days old. I´ll send this…

in the windows crashlog I see:

Name der fehlerhaften Anwendung: Audirvana.exe, Version: 2.2.0.20200, Zeitstempel: 0x6391ada0
Name des fehlerhaften Moduls: VCRUNTIME140.dll, Version: 14.30.30704.0, Zeitstempel: 0x615a9215
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000012db
ID des fehlerhaften Prozesses: 0x3f3c
Startzeit der fehlerhaften Anwendung: 0x01d90ed96942f676
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Audirvana.Audirvana-4118-9684-d80dbb7827cd_2.2.0.0_x64__q3nymrkmej12j\Audirvana\Audirvana.exe
Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00.UWPDesktop_14.0.30704.0_x64__8wekyb3d8bbwe\VCRUNTIME140.dll
Berichtskennung: 1214917d-88c6-4616-b237-80c3502dcbd6
Vollständiger Name des fehlerhaften Pakets: Audirvana.Audirvana-4118-9684-d80dbb7827cd_2.2.0.0_x64__q3nymrkmej12j
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: App

What are you trying to play when you have this message? If its when you start to play a track, can you post your debug info before you play a track?

MQA files from tidal, mostly

to me, it seems that after starting to play a non-MQA file first, ending it an then starting a MQA-file does NOT lead to a crash of the app… (24-bit files seem to be the problem)

Can you take a picture of the Blue Screen and send it here or at support@audirvana.com?

Hi, sorry late reply I was on a Business trip.

My Mail got out but seam be bounced from your Server?

I just get a new Version and it work back as normal. :slight_smile:

Sorry, still Blue screen. It work once.

Now I get the Blue screen every time it start a HiRes Track.

Same here