No MQA / Masters Streaming with Tidal Anymore

As you can see, Audirvana does not recognize the MQA from TIDAL anymore. It is played as 44/16 - that album is 192/24 usually. At my external Pioneer it will be played as 192/24 in standalone mode. If i start Audirvana 3.5 or Studio and play the same album over UPNP to the Pioneer it will be played as 44/16. Thats a pretty new issue i have recognized today first time. My thoughts about that is that the TIDAL Session Master Key for Hifi Master files is not authenticated by Audirvana anymore. Probably Tidal changed something in that procedure?

The same Album is decoded fine from my local Synology and Audirvana unfold it perfect to 192/24. So it is just TIDAL streaming whats not working anymore.

Hello @HagbardCeline,

We are currently in contact with Tidal about this issue, I will keep you posted on this thread as soon as possible.


Oh thank you so much, i hope we can figure out that issue. But i am pretty sure that TIDAL has authentication issues to accept Audirvana as HighRes Master Client. I also tried as direct connection to a DAC via USB and TIDAL still not deliver the Master Album just the 44/16.

Thanks for help @Antoine

Same Issue with Audirvana 3.5

For those having this issue on Audirvāna Studio, we have made a hot fix for this issue, we are however still waiting for a fix for the legacy version from Tidal side:


Hello Antoine,
Audirvana Mac Version 3.5.50 (3580) has been doing the same thing for days, so please don’t fix it just Studio !

You are a genius, thank you so much. The issue is fixed now in Audirvana Studio. Impressive and great job. To ask back, was i right with my thoughts about the problem? It was the authentication process with Tidal, cause Tidal side changed that login at the servers? So Audirvana was not accepted as Master MQA client anymore? I am just curious to know that.

Another question is, will there be a hotfix for Audirvana 3.5 too?

Thank you so much, i really appreciate your great service.

Not really, Tidal made a change on their end for our API access without telling us, we are waiting them to remove what they have done so that any version of Audirvāna works again with MQA on Tidal.

1 Like

Oh really interesting to know that, thank you. So they have to take that changes back and everything will just work like before. We need just to be patient if it’s fixed by Tidal.

When is the repair ready? I really miss MQA quality! It’s Sunday and I can’t listen to music.
Come on, Antoine


The Audirvana team only works on weekdays. So be a bit patient.

1 Like

You can’t listen to music without MQA? Since when is MQA the only form of music? I agree with @sandsOfArrakis here.
But I also hate to inform you that if you are asking this for Audirvana 3.5 it will probably not be on top of the priority list, because 3.5 is a legacy version and not really supported anymore. Maybe there still will be some bugfixes, but this is basically a problem on Tidal’s side.


read the beginning as well, you can see Studio is also affected by the bug, not just the old version.
I see that this is a communication problem between Tidal and Audirvana, but it is solved between each other.

Yes I read the whole thread. But that does not change the fact that:

  • If a bug is fixed in Studio that does not imply that they will fix it in 3.5 too (because 3.5 is a legacy version).
  • The bug originated at the Tidal side and the Audirvana team is also depending on information from Tidal to fix it.
  • As said earlier by others: The Audirvana team does not work in the weekends, so be patient until monday. In the meanwhile you still can play music albeit not in MQA.

Hello, I am new here and I need the help of the experts. I have Audirvana with Tidal for more than 3 years. I play with a computer (wndows 10 pro), via usb to a nuprime 9h dac. Audirvana always detected the tidal mqa files even though the dac did not decode. They lit up green, blue and changed from 16/44 to 24/96-192 depending on the song. For two days Audirvana has not detected more mqa rows nor has any track exceeded 16/44. My version was 3.5.46, I uninstalled it and installed 3.5.51 and the problem continues. Update the nuprime dac drivers but the problem continues. From Tidal without Audirvana I can play the tracks in Master and 24/96 but not with Audirvana. Any suggestion?

Audirvana Studio 3.5.51 (2051)

Windows 10 (19044) with 8GB physical RAM


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX with Power Of Two upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 0 folders
Library database path: C:\Users\cris_\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 2118MB

Local Audio Engine:ASIO 2 driver version 1310

Preferred device:
NuPrime ASIO Driver
Model UID:NuPrime ASIO Driver
UID:NuPrime ASIO Driver

Active Sample Rate: 352.8kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
NuPrime ASIO Driver Manufacturer:
Model UID:NuPrime ASIO Driver UID:NuPrime ASIO Driver

11 available sample rates up to 11289600Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to MQA Renderer
DSD capability: Raw DSD (MSB)
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz
2 ch Integer PCM 32bit little endian 384kHz
2 ch DSD 8bit big endian in 8bit chunk 2822.4kHz
2 ch DSD 8bit big endian in 8bit chunk 5644.8kHz
2 ch DSD 8bit big endian in 8bit chunk 11289.6kHz

Local devices found : 1
Device #0: NuPrime ASIO Driver Manufacturer: Model UID: NuPrime ASIO Driver UID: NuPrime ASIO Driver

UPnP devices found : 0

This is a known issue with the legacy versions of Audirvana. See the thread linked below:


Thanks for the reply. There I read that it is a Tidal problem. I’ll be patient then, with Qobuz it still works well?


Hello everyone, the issue should now be solved for v2, v3.2 and v3.5 users.


Antoine, thank you, it’s already pounding and chirping as usual, great !!!