No playback...at all

Been using 3.5.50 for several months on my Mac Pro (High Sierra) and have enjoyed it. Installed the trial version of Origin and install went fine. My library on my NAS was found and loaded but nothing will play. For example, if I select a single album and click on the first track, the program will highlight the first song but won’t play it. It then goes down the list of songs, highlights each one and moves down the list track by track to the end of the list. I’ve tried the Play button next to the track AND at the bottom of the screen but no luck. If I close down Origin and launch 3.5.50 again, everything plays fine. Very confused. Ideas?

Check which output is selected.

Also check if you have any other program running/started which uses the soundcard exclusively. If so close them.

Verified that no other audio programs were running. Even did a system restart or two. Output is same as I used with my copy of 3.5.50 ----> Cambridge CXN v2 on my Ethernet network. Forgot to mention that this behavior is with my desktop program and with the iPad controller.

Disable the firewall.

Hi @thxdave

From the Auralic- recommended? thread.

Same streaming unit, so could be a hard/software/UPnP compatability issue?
Have you tried upsampling, as @MikeO did?
Good luck :+1:

@thxdave

This is a Windows 10 desktop PC i7-7700 16Gb RAM 256 SSD

The other option (added later) was the UPNP “RAW PCM” switch, in the CXN settings . These are mine and I get playback now without upsampling.

Claims to be for dodgy renderers !

I eventually got sound , but a bit of a hassle.

1 Like

Origin is listed in the firewall programs re: “Allowed connections”

That “RAW PCM” switch seems to have fixed it except now I can’t STOP the playback!! One step forward, two steps back, huh? Playback starts normally but I have no Stop button and neither of the two Pause buttons do anything. I have no way to stop playback apart from closing the program which is less than ideal. :wink:

What exactly have I turned on (or off?) with that “RAW/PCM” switch? The Cambridge units seem to give Audirvana multiple problems as I always lost the STOP button with my 3.5.50 and Tech Support was supposedly looking into it. This is a very frustrating trial period.

The stop button is now on the right of the window… the padlock icon, is set to stop the track and also release the audio from exclusive access… so you can use the computer audio for another program than Audirvana

1 Like

To ad some info to @RunHomeSlow. The designers of Audirvana thought it would be much clearer (not!) to replace the standard stop button (used in every audio player in the world) with a padlock icon and also put it faaaaaar away from the standard navigation buttons.

I know where it is now, so it does not bother me anymore, but there are lots of posts in this forum from people who can’t find the stop button. It baffles me why the design team decided to change such a common (globally used/recognized) control into something so obscure…

Apart from that. Sorry to hear that you have a very frustrating trial period, but in the end it boils down to one ‘raw’ setting. Luckily the trial period is free :slight_smile:

2 Likes

Well they’re French. They always do things differently :wink: I guess it’s about (un)locking the exclusive mode. But I agree. Normal stop button would have been much better.

2 Likes

But it’s so stylish :joy: Everyone knows that a tiny little lock :lock: icon far to the right side is stop certainly. I bet that they will soon change the stop :stop_sign: sign on the motorway to tiny lock signs. “Head on down the road past two lock :lock: signs and make a left”

2 Likes

Yes apparently there are a butt load of these rouge units about, poorly implemented upnp allegedly. Good luck with your Cambridge device.

“If you see the Key sign, then you’ve went too far.”

1 Like

Now your onto something, the play arrow must be replaced with the key :key:, to start playback you obviously need a key.

2 Likes

For sure. You open the music file you wish to play with the key, and you close it with the lock :laughing:

2 Likes

That’s a bug, already identified. You start play with the Audirvana app then control in on StreamMagic :weary:

Maybe the lock works but a bit counter-intuitive

The CXN has always been perfect with JRiver as the server , any number of control apps work eg JRemote, mConnect, Cambridge Connect, StreamMagic etc

The only other server I tried was Minim which also worked seamlessly, it’s just Audirvāna I have trouble with :weary:

@MikeO Have you read thru this topic? UPnP / DLNA - Audirvana You will possibly get some insight into the trials and tribulations we have had attempting to achieve reliable upnp results. It works good with some, half way with others (no gapless playback in my case ) and not at all with very well known quality kit. USB seems to be the most stable way to input Audirvāna at this point.

Have a good day